Tuxera NTFS 2015: Cant remove from my Mac

Discussion in 'OS X El Capitan (10.11)' started by keenobi, Dec 28, 2015.

  1. keenobi, Dec 28, 2015
    Last edited: Dec 28, 2015

    keenobi macrumors newbie

    Joined:
    Dec 28, 2015
    #1
    Hi,

    My condition is now lost, floating in space with seem to have biggest frustration with this software when each time I plugged my usb external HDD, there is always this annoying message popping up;

    "Tuxera NTFS for Mac: Trial expired. Your 15 day trial has expired. Please purchase a product key to continue using Tuxera NTFS for Mac, or uninstall the product from the Tuxera NTFS preference pane (→System preferences...→Tuxera NTFS)."


    [​IMG]

    Things I've done to remove this software HERE but to no avail.

    I even did OS X recovery, no go as well.

    I also did this:

    [QUOTE=" 2.2 Uninstalling Tuxera NTFS for Mac

    Tuxera NTFS for Mac can be easily uninstalled using the Uninstall Tuxera NTFS... button in the Tuxera NTFS preference pane, which will be available in System Preferences once you have installed the package. See section 4 for a description of the other features in the preference pane.

    If this should fail for some reason, an uninstall script exists at the following location:

    /System/Library/Filesystems/fusefs_txantfs.fs/Support/uninstall-package.sh
    [/QUOTE]


    but no usefs_txantfs.fs found

    cd /System/Library/Filesystems/usefs_txantfs.fs

    -bash: cd: /System/Library/Filesystems/usefs_txantfs.fs: No such file or directory


    I tried to install the Tuxera NTFS 2015 again so that I can uninstall it properly but then I can no longer install the trial one since it is already expired.

    A little help and suggestion really appreciated!


    OS X El Capitan.



    Thank you
     
  2. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #2
  3. keenobi thread starter macrumors newbie

    Joined:
    Dec 28, 2015
    #3
    thank you for the suggestion but yes i tried and it's not working, the message still pop up. :(
     
  4. keenobi thread starter macrumors newbie

    Joined:
    Dec 28, 2015
    #5
    I tried the link, even that not exactly for tuxera i managed to find some related files but cannot remove them.

    sudo rm -rf mount_ntfs
    Password:
    rm: mount_ntfs: Operation not permitted

    sudo rm -rf ntfs.fs
    Password:
    rm: ntfs.fs/Contents/_CodeSignature/CodeDirectory: Operation not permitted
    rm: ntfs.fs/Contents/_CodeSignature/CodeRequirements: Operation not permitted
    rm: ntfs.fs/Contents/_CodeSignature/CodeResources: Operation not permitted
    rm: ntfs.fs/Contents/_CodeSignature/CodeSignature: Operation not permitted
    rm: ntfs.fs/Contents/_CodeSignature: Operation not permitted
    rm: ntfs.fs/Contents/Info.plist: Operation not permitted
    rm: ntfs.fs/Contents/Resources/ar.lproj/InfoPlist.string


    there are long list of them which returned "operation not permitted"
     
  5. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #6
    Try booting into recovery mode and repairing permissions on your drive and then try again.
     
  6. Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #7
    *****
    Excuse me to ask.
    Did you temporarily remove SIP/rootless before trying that?
    When running El Capitan not disabling SIP lets to a lot of "non allowed" operations AFAIK.
    If you did it, ignore my question.
    Good luck!
    Ed
     
  7. MacDaddi macrumors member

    MacDaddi

    Joined:
    Oct 29, 2007
    Location:
    San Francisco
    #8
    Not sure if you still need help but ..

    Removing the icon in system preferences doesn't uninstall the driver. It just removes the preference pane.
    You must click the button in the preference pane named "Uninstall Tuxera NTFS..." to do that.

    To clean up this situation, please type the following command in the Terminal (Applications->Utilities->Terminal):

    sudo rm -rf "/System/Library/Filesystems/fusefs_txantfs.fs"

    You must be an 'administrator' type user and you will be asked for your password in order to remove these protected files.
     
  8. cool11 macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #9
    Same problem here.
    I want an easy way to uninstall tuxera 2016.
     
  9. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #10
    @cool11, open System Preferences → Tuxera and look for a button.
     

Share This Page