Tuxera NTFS drivers causing loginwindow to crash

Discussion in 'Mac Basics and Help' started by Jethryn Freyman, Jan 24, 2012.

  1. Jethryn Freyman macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #1
    The problem: Tuxera's NTFS drivers (used to write to NTFS volumes from OS X) seems to be causing the loginwindow process to crash on my Mac (running 10.5.8.)

    Both times it happened after I'd copied about 10GB worth of files to the NTFS drive.

    The first time, I couldn't eject the drive (no error messages), couldn't quit applications, couldn't logout or shutdown. I just unplugged the driver (I had Activity Monitor opened and saw that loginwindow wasn't responding), then got a kernel panic.

    Next time it happened I could still open applications, but couldn't eject the drive or log out. I tried to force quit loginwindow, after a few seconds it logged me out, but seemed to be stuck in a loop of that blank light blue screen with one of those circular ring status bar things, and a couple of small squares of my desktop background in the top right corner. Held the power button to shut the computer off.

    Running 10.5.8 on a Power Mac G5 with all updates installed, the latest firmware, and the latest version of Tuxera's NTFS drivers.

    Screenshot:
    [​IMG]
     
  2. RobK88 macrumors newbie

    Joined:
    Apr 6, 2012
    #2
    I have the same problem with Tuxera NTFS for Mac 2012.3 under Leopard 10.5.8.

    I ALWAYS got a blue screen whenever I tried to logout. (ie the login window would not appear). Drove me nuts!!

    I tried trashing the com.apple.loginwindow.plist in Library/Preferences but that did not fix it. Also tried repairing the disk etc with Applejack. Mo luck..

    Then it got so bad that I could not even log in.

    I had to boot into safe mode (by holding down the SHIFT key at boot time after the chime). Then I uninstalled Tuxera NTFS.

    I also trashed the com.apple.loginwindow.plist in Library/Preferences.

    Then rebooted. Now the login screen works again.

    Looks like a bug with Tuxera NTFS.

    I think the bug started with the 2011.4 version. But the problem still exists in the latest 2012.3 version.

    I filed a bug report with Tuxera.

    Rob

    ----------

    P.S. I am using a INTEL mac Pro.
     

Share This Page