TV AV- "no signal" message.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tomp3822, May 9, 2010.

  1. tomp3822 macrumors newbie

    Joined:
    May 9, 2010
    #1
    I am a subscriber to the SkyMobile App on my iPhone 3G-S; I'd like to beable to watch Sky on my home TV through my SkyMobile subscription.
    I bought the Apple AV cable, and a scart connector.
    I set my iPhone as instructed with widescreen off.
    However, I cannot get any video from the iPhone to my TV!

    Any ideas would be gratefully received.

    Tom
     
  2. CSMchris376 macrumors regular

    Joined:
    Mar 13, 2010
    Location:
    Illinois
    #2
    I would check the Apple website, however I believe the only things that will come through the video feed on that cable would be a slide show from the photos app and video through the iPod. I don't think that anything else can.
     
  3. martine4161 macrumors newbie

    Joined:
    May 10, 2010
    #3
    If you have all the tools then you can check the read me file on the website first and follow the instructions. If the problem is still there then you can check all the hard ware connected to the TV and the mobile. I hope the problem is near any connection related tool because if the device is wrong then other work is also not working.
     
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    Without jailbreaking I do not believe that it is possible to use TV out with third-party apps.
     
  5. Badfoot macrumors 6502

    Joined:
    Sep 27, 2009
    Location:
    London, UK
    #5
    Even then I heard only in portrait mode. Can anyone confirm this ?
     

Share This Page