TV connected by HDMI to MacBook Pro but borders are hidden

Discussion in 'MacBook Pro' started by fgduthie, Feb 18, 2015.

  1. fgduthie macrumors member

    fgduthie

    Joined:
    Jan 21, 2015
    #1
    Hi there,

    I have my MacBook Pro connected to a TV as a second monitor via HDMI but yet the top bar of my computer (with the apple button, date, time, battery power etc) is hidden behind the border. Is there anyway to resize the monitor on the Mac? Incase I'm doing something really stupid?

    Cheers folks
     
  2. Mik3F macrumors 6502

    Joined:
    Feb 3, 2011
    #2
    Have you adjusted the overscan setting in display preferences.

    I had the same issue and this resolved it
     
  3. christarp macrumors 6502

    christarp

    Joined:
    Oct 29, 2013
    #3
    Yep, go to your TV settings menu and look for the overscan option, then disable it.
     
  4. fgduthie thread starter macrumors member

    fgduthie

    Joined:
    Jan 21, 2015
    #4
    Brilliant, cheers folks. I shall try that tonight
     
  5. MagicBoy macrumors 68040

    MagicBoy

    Joined:
    May 28, 2006
    Location:
    Manchester, UK
    #5
    Alternatively disable the overscan setting in your TV if the option is available, you'll get better quality than adjusting display preferences options only.

    Not all TVs have the settings - you'll have to check the book of words.
     

Share This Page