TV flashes - HDMI issue on ATi 5750 - Update drivers?

Discussion in 'iMac' started by DaveLCR, Nov 30, 2010.

  1. DaveLCR, Nov 30, 2010
    Last edited: Nov 30, 2010

    DaveLCR macrumors newbie

    Joined:
    Nov 30, 2010
    #1
    Hi all

    Long time reader first time poster.

    Received a Mini Displayport to HDMI adapter today, all excited

    Every few seconds the screen goes green, I lose the image and sound, and things screw up.

    After a lot of messing round trying various TVs, cables, computers, I've deduced that because it works correctly under W7 in BootCamp, it's got to be to do with the graphics card driver. (MacBook works fine on the same TV, iMac works fine on a different/older TV or in BootCamp on new TV)

    Now -- I've had a quick Google but can't find the answer I'm after. Is it possible for me to update the graphics card driver by means other than Software Update? I've had a browse on the AMD site but can't find any SL drivers for the card.

    For a Mid 2010 iMac 27"

    This is really bugging me

    Help appreciated

    Dave
     
  2. DaveLCR thread starter macrumors newbie

    Joined:
    Nov 30, 2010
    #2
    In case it sparks any ideas, here's a 10 second clip that shows what happens when used from the iMac.

    http://bit.ly/eZ3epc
     
  3. rkaufmann87 macrumors 68000

    rkaufmann87

    Joined:
    Dec 17, 2009
    Location:
    Folsom, CA
    #3
    Probably the adapter, exactly which one did you buy?
     
  4. DaveLCR thread starter macrumors newbie

    Joined:
    Nov 30, 2010
    #4
    It was the Moshi MDP -> HDMI Adapter.

    If that was the issue, is it not strange that it works under the same system from Boot Camp??
     

Share This Page