TV Show Artwork Problem

Discussion in 'iPod' started by VaatiKaiba, Feb 18, 2010.

  1. VaatiKaiba macrumors 6502

    Joined:
    Jun 12, 2008
    #1
    I recently manually added (by that I mean not bought off the iTunes Store) 2 series of a TV show. I found some artwork to replace the "opening minute frame" that's automatically shown, but I've had a bit of a problem. While the first series was fine, the first and last episodes in the second series refuse to "accept" the artwork. I go to Get Info -> Artwork, Add it, click OK, but there's no change - and when I go back into Get Info, there's nothing there, as if I never added the artwork!

    Is there any way of fixing this?

    Thanks in advance!
     
  2. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    I haven't had a prob recently, I've been adding shows the same as you.
    With all episodes highlighted
    Get Info ->Info (part of a compilation checked) ->Video(Show Name)+(Enter Season #) ->Options (Media Kind - TV Show)->Artwork then drag and drop the picture into the box.

    I then go back to each individual episode and get info, video and enter episode number.

    For me this stacks the episodes all have the same artwork and puts them in numerical order and I name each show the actual name of that episode.

    Hope it helps, maybe you are doing this the same way and something just isn't taking for whatever reason.
     
  3. VaatiKaiba thread starter macrumors 6502

    Joined:
    Jun 12, 2008
    #3
    Yeah, that's exactly what I'm doing - it's bizarre because it's just these two episodes, and there's no pattern! Thanks for your help all the same!
     

Share This Page