TV too big. I can't see the screen!!!

Discussion in 'Mac mini' started by Daniel97, Jan 9, 2012.

  1. Daniel97 macrumors 6502a

    Joined:
    Mar 6, 2011
    #1
    Thought the idea of a mac mini on a 51" Plasma would be awesome so bought one.

    Now the resolution is so small i can't see it!!!!

    The address bar on safari cannot be read and neither can the tabs ..

    How do i fix it? - Im using HDMI set to 1080P
     
  2. Supra Mac macrumors regular

    Joined:
    Jan 5, 2012
    Location:
    Texas
    #2
    Same thing here with a 52" Sony. For non-media, I switch it to 1600x900. Also have the trackpad, multi gesture zoom helps when browsing.
     
  3. redscull macrumors 6502a

    redscull

    Joined:
    Jul 1, 2010
    Location:
    Texas
    #3
    I have my mini connected to a 52" 1080p tv as well. From further away, some of the text is kinda small. I see how this could be problematic depending on how far you sit. But I mostly just use Safari, and on websites I just finger pinch to zoom so that I can read those fine. The address bar is smaller, but I usually don't care much.
     
  4. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #4
    If you don't have a magic trackpad, use CMD+ to increase the font in the browser.
     
  5. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #5
    I have a trackpad and keyboard ..

    I also mainly use safari BUT its a royal PITA to pinch to zoom on each section!

    I wnat it natively larger!

    Also curious but im currently connected via HDMI.

    Will i get better resolution if i connect via thunderbolt? So thunderbolt to hdmi adapter and then HMDI to TV?
     
  6. BitterMelon macrumors newbie

    BitterMelon

    Joined:
    Feb 24, 2011
    #6
    No.

    Just open System Preferences, go to Display and select a lower resolution.
     
  7. FrozenShivers macrumors member

    Joined:
    Sep 8, 2011
    #7
    I'm on a 1080P 50' Sammy Plasma, I run it at 720P to bypass this and then up it to 1080P for when I'm going to watch a film in Plex, not ideal but only thing I've found to keep me happy.
     
  8. sampers macrumors member

    Joined:
    Apr 7, 2010
    Location:
    Belgium
    #8
    Like Bittermelon said:

    Your resolution is to high if you think it's to small to view;

    the higher the resolution, the more pixels there are to display on the same space.
    so by selecting a lower resolution, the screen will take some pixels, and multiply them, so everything becomes bigger.
     
  9. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #9
    I'm going to go the opposite way and recommend that you get Lasik eye surgery and aim for 20/15 vision. First you'll be :eek: then :cool: for a few days and then all will be well. ;)
     
  10. paulrbeers macrumors 68040

    Joined:
    Dec 17, 2009
    #10
    And this is why surfing the 'net on a tv from a computer is still not a great way to do this. No Desktop OS is deisgned as a "10' interface'... they are designed for use right up close on a desktop. You need an interace that is designed to be used "from a far" where most things like web browswers and text are shown enlarged, but videos and what not are shown in their native size.
     
  11. keysersoze macrumors 68000

    keysersoze

    Joined:
    Jan 6, 2004
    Location:
    NH
    #11
    I know in FireFox you can install large icon and menu bar themes... some people created them to solve the problem you face. You can modify the size of the text and such of the menu and address bar. It doesn't solve the OS X menubar being really small, but it will make browsing easier for you.
     
  12. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #12
    I've played with this for hours on my much smaller42" Toshiba. In the end I decided that the huge web browsing experience was not for me. I occasionally connect my iPad and phone to the tv, but not often.

    I use the device as is, and find that suits me!
     
  13. drmark macrumors newbie

    drmark

    Joined:
    Jan 5, 2012
    #13
    Mine is hooked up to a 120" screen, no issues yet. Looks great.
     
  14. warvanov macrumors 6502a

    Joined:
    Oct 13, 2011
    #14
    I bought a 720p TV a couple of years ago and one of the reasons I chose not to go full 1080p was that my eyesight isn't great and I wanted to avoid this very problem.

    There's a few things you can do to help yourself here. In the Finder you can set the default text size to something larger. Go to View > Show View Options > Text Size. Find something that works for you and set that as the default. Menu navigation will be easier but it won't change the text size of the menu bar at the top of the screen though.

    Also, when viewing web pages, Command+ and Command- will increase and decrease the text size in your browser window. You can also go into the settings to add buttons to Safari next to the forward/back buttons to do the same thing. Go to View > Customize Toolbar and then drag the [ a ][ A ] icon to where you want it.

    This won't solve all of your problems I'm sure, but these two tricks made using my Mac mini on the TV much easier.
     
  15. AuroraProject macrumors 65816

    AuroraProject

    Joined:
    Feb 19, 2008
    Location:
    Right there
    #15
    I had the same issue, I found these directions while perusing the web one day. Note, this only works for Safari, but that is exactly what I needed. You can adjust the zoom by changing the number, I use 120.

    "If you like to set a default zoom level for safari so you don't have to hit Ctrl+ (or Ctrl-) every time you start Safari and open a new tab, here's how you can do that. This should work on Safari for mac, too:

    1) create a file named defaultzoom.css (or any name you like, just make sure it has a css extension.)

    2) copy and paste in the following:


    body {
    zoom: 130%;
    }

    change 130 to whatever number suits you. >100 means zoom in, <100 means zoom out. Don't forget the % percent sign!

    3) in safari, go to Preferences > Advanced. Under style sheet, select Other... and point to the file you created.

    4) you may need to restart safari for the change to take effect."
     
  16. lamerica80 macrumors 6502a

    lamerica80

    Joined:
    May 22, 2008
    #16
    Same thing here. I just double tap my magic mouse to zoom in safari and/or fingerscroll+cmd zoom.

    Is the track pad a good idea when using your over-sized HDTV for browsing? Should i buy one in addition to my MM?
     

Share This Page