TVoS profile not blocking updates.

Discussion in 'iOS 11' started by darrylcn, Dec 23, 2017.

  1. darrylcn macrumors regular

    Joined:
    Oct 24, 2015
    #1
    Hi, quick question about the TVoS profile - I have it on my 10.3.3 sportin' 6S Plus and it works as expected. I see "10.3.3 Your iPhone software is up to date" when I go into software update. That's fine but my dads iphone 7 (11.1.2) seems to ignore the fact that the profile is installed. If I go to his software update page it displays a "Download and Install" button for whatever the next version of 11 is. Does anyone know why this might be? Thanks.
     
  2. mazdamiata210 macrumors 6502a

    Joined:
    Sep 28, 2014
    #2
    Delete it from storage, it's probably already downloaded. Then reboot.
     
  3. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #3
    That's what I thought too but it actually tells me to Download and Install (implying, I think, that it's not already on the phone). I'll verify next time I see him though. I just wanted to verify iOS 11 doesn't work around this somehow. Thank you.
     
  4. mazdamiata210 macrumors 6502a

    Joined:
    Sep 28, 2014
    #4
    No I have 11 blocked on at least 7 devices with this method. Make sure it's an up to date profile too
     
  5. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #5
    Ohh perhaps that's the issue then. I downloaded a profile which worked like a charm on my 10.3.3 phone and used the same for his. That might be why it ignores it. Any chance you could PM me a link? If you already have one that is. If not I'll dig around. The update notifications are driving him so bonkers he's just started accepting them.
     
  6. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #7
    Thanks a ton. Just checked and my profile is indeed called tvOS 10 Beta Software Profile. That solves that mystery.
     
  7. pacorob, Feb 15, 2018
    Last edited: Feb 20, 2018

    pacorob macrumors 68000

    pacorob

    Joined:
    Apr 8, 2010
    Location:
    the Netherlands
    #8
    I also had an older tvos profile in my iPhone SE that runs iOS10.3.2 which worked fine untill today. I just noticed an indication that iOS11 was suddenly downloaded. I just delete it. I also noticed my tvos profile was suddenly gone. I just installed the above and hope that keeps working for a while.

    When I go to software updates it does keep showing a '1' as an indication but with this latest profile it does indicate that I have the latest version (10.3.2)
     
  8. 011 macrumors member

    Joined:
    Oct 16, 2017
    #9
    That is because your phone already did check for the update for the iOS 11, because older beta tvOS profile didn't work.
    Just ignore it. It is only annoyance and beta profile is working fine if you don't see available update.

    There is a way to remove that 1 badge from the settings.
     
  9. asv56kx3088 macrumors 6502

    Joined:
    Jun 24, 2013
    #10
    It's because the tvOS 10 beta profile had expired, get the tvOS11 one
     

Share This Page

9 December 23, 2017