Tweet Photo Doesn't Show All Following

illegalprelude

macrumors 68000
Original poster
Mar 10, 2005
1,575
118
Los Angeles, California
Hey everyone. A simple one. I try to Tweet photos using iOS5 on my iPhone 4S but when I @ reply someone in the tweet, it only shows some of the people I follow and not all. Any idea what gives?
 

apollo1444

macrumors 65816
Jul 22, 2011
1,305
5
mexico
I've had this issue with the twitter official app, with non official apps... like tweetbot, echophone etc...

I think this is more like a back-end twitter glitch they haven't repaired in a long time...
 

illegalprelude

macrumors 68000
Original poster
Mar 10, 2005
1,575
118
Los Angeles, California
I've had this issue with the twitter official app, with non official apps... like tweetbot, echophone etc...

I think this is more like a back-end twitter glitch they haven't repaired in a long time...
Yea, see I use Ecophone too and I have no problems with it. I'm just trying to use the iOS5 feature more but I'm glad to hear it's not just me and that others are experiencing it too (sorry lol).

So I guess we wait for 5.1
 

apollo1444

macrumors 65816
Jul 22, 2011
1,305
5
mexico
Yea, see I use Ecophone too and I have no problems with it. I'm just trying to use the iOS5 feature more but I'm glad to hear it's not just me and that others are experiencing it too (sorry lol).

So I guess we wait for 5.1
I've experienced with echophone itself, at first I used to delete the app then reinstall, that fixes it, but now I don't care anymore that's such a hassle...I just live with it