Tweetbot 3: No notifications!

Discussion in 'iOS Apps' started by handsomelife, Nov 4, 2013.

  1. handsomelife macrumors member

    Joined:
    Feb 1, 2010
    #1
    Hi all, hoping someone can help here.......downloaded Tweetbot 3 yesterday and I'm not receiving any notifications at all. Below are my 'notification' settings within the app and my notification settings within the iPhone's settings. If I select 'Test Notification System' within Tweetbot then I get the test notification but 'Last notification' still states yesterday at 10:08.

    I've tried toggling the notifications within the app and within notification centre, I've tried deleting and redownloading the app, it's driving me mad.

    Help!
     

    Attached Files:

  2. creativedogmedia macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #2
    Same thing happened to me and I got them back after toggling on and off.
     
  3. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #3
    I've noticed the other sounds in the app seem to disappear and reappear without any reason too. Like when you swipe down to stream new tweets, sometimes it doesn't make the sounds for that. I emailed their support and they are looking into it. I bet there's a few bugs that will be squashed in the next release.
     
  4. creativedogmedia macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #4
    I actually just went back to Tweetbot 2.8.5....able to resize the fonts and to me feels more finished. Will wait for bug fixes.
     

Share This Page