Tweetbot - Add to reading list

Discussion in 'iOS 9' started by DJTaurus, Mar 31, 2016.

  1. DJTaurus macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #1
    Tweetbot has stopped saving links to reading list of Safari.... both on iPhone and iPad... anyone else?
     
  2. ecschwarz macrumors 65816

    ecschwarz

    Joined:
    Jun 28, 2010
    #2
    Seems to be doing it for me, too - apps other than Safari aren't saving either. It's not happening on my iPad (9.3), but on my iPhone 6 and just-set-up iPhone SE (9.3.1). I just had a friend try and it worked for her on an iPhone SE (9.3.1)...infuriating!
     
  3. ecschwarz macrumors 65816

    ecschwarz

    Joined:
    Jun 28, 2010
    #3
    As an update - I erased my SE and restored it again and that seemed to fix it (fingers-crossed).
     
  4. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #4
    Yep same problem for me.
     
  5. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #5
    I did a full reset and restore from icloud... it works fine the last 2 days.
     
  6. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #6
    Thanks that's fixed it. Bit of a weird one.
     
  7. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #7
    The problem is back.... i did clean restore and set up as new phone and the weird back is back again.
     
  8. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
  9. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #9
    Sorry, I was sure I'd replied to this thread last time you posted.

    It was still working for me the last time I tried, a few days ago. I've had to restore my phone for a different issue wince then though, so I'll keep my eye on it and let you know if it stops again.
     
  10. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #10
    I have the same problem. Another problem is that Copy Tweet doesn't always work either. I often have to tap the Copy Tweet button several times before it copies.
     
  11. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
  12. CaTOAGU, May 6, 2016
    Last edited: May 6, 2016

    CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #12
    Ok it's stopped working again for me too but it's not just tweetbot, it's tumblr too and also more interestingly the notes app which is an Apple app. So it's definitely more systemic than just a tweetbot bug. Trying to find a solution that doesn't involve a reset and restore but it's not looking hopeful.

    Edit: found one, the simplest solution, should have tried it first really. Safari -> Settings -> clear history and website data
     
  13. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #13
    Temporary solution... it just gets back.
     
  14. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #14
    Hmm, I'll see've I can see a pattern in when it stops working, then file a bug report with Apple, it's got to be either an iOS iCloud bug.
     
  15. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #15
    Its working for now with icloud sign out and sign in...
     
  16. ecschwarz macrumors 65816

    ecschwarz

    Joined:
    Jun 28, 2010
    #16
    It just started again on my iPhone SE with 9.3.2 across all apps…ugh
     
  17. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #17
    Mine started to work again at iphone/ipad after last nights update.
     
  18. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
  19. qap macrumors 6502

    qap

    Joined:
    Mar 29, 2011
    Location:
    Udine, Italy
    #20
    Clear safari cache via settings menu, it will fix the RL problem!
     
  20. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #21
    As others have mentioned after a while the bug gets back...
     
  21. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
  22. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012

Share This Page