Tweetdeck 1.4.1 & iOS 5

Discussion in 'iOS Apps' started by flatlined, Oct 20, 2011.

  1. flatlined macrumors member

    Joined:
    Jun 9, 2010
    #1
    Does anyone use the older version of Tweetdeck and having it crash everytime it opens on iOS 5? I updated my 3GS to iOS 5 and Tweetdeck Version 1.4.1 worked for a few hours, but now every time I open it it crashes. I had to update to 2.0.2.2 and hate it compared to the older version!

    Anyone have the same issue or find a fix?

    Thanks
     
  2. TinyTechnician macrumors newbie

    TinyTechnician

    Joined:
    Jun 7, 2010
    Location:
    Los Angeles
    #2
    I'm in the same boat as you. Upgraded to the iPhone 4s (and thus iOS 5). Now my older version of TweetDeck crashes all the time. I don't want to use the newer version since I hear it's not as good :(
     

Share This Page