TweetDeck and Snow Leopard

Discussion in 'macOS' started by Warbrain, Aug 30, 2009.

  1. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #1
    I was trying to launch TweetDeck today and it wouldn't display anything in the app. I don't know if it's something to do with Adobe AIR in 10.6 or the app. I've reinstalled Adobe AIR, I've reinstalled TweetDeck...nothing.

    Anyone else having this problem?
     
  2. sashasi macrumors newbie

    Joined:
    Sep 10, 2009
    #2
    Same here ...

    i'm having the same problem. TweetDeck doesnt work under Snow Leopard. :mad:
     
  3. captaind7 macrumors newbie

    captaind7

    Joined:
    Sep 18, 2009
    Location:
    Westford, VT
    #3
    i tried to code...

    i tried to code a newer version of it just for my own personal use (as i did not make it originally, so i cannot openly share a modified copy) and i modified everything i could think of to make it work. nothing helped. maybe the dev will release a newer model to work w/ SL.....??
     
  4. toddy23 macrumors newbie

    Joined:
    Sep 9, 2009
    #4
    Tweetdeck and Snow Leopard

    Just seen this thread so thought I would try Tweet Deck on SL 10.6.1 - it's working with no problems at all now.
     

Share This Page