Tweetie 2.1.1 - OS 3.2 compatibility

Discussion in 'iOS Apps' started by stephendoc1984, Mar 11, 2010.

  1. stephendoc1984 macrumors member

    Joined:
    Nov 6, 2008
    #1
    Does this just mean that Tweetie are getting in early with their update to make sure it is compatible for the iPad or is there a new iPhone update around the corner? Thinking this is just iPad related :mad:
     

    Attached Files:

  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    wait. what are you angry about? the fact that loren brichter used the 3.2 beta sdk to build a version of tweetie that is compatible with 3.2 before 3.2 came out?

    what's that have to do with the ipad in any way shape or form? what is this thread's point?
     
  3. stephendoc1984 thread starter macrumors member

    Joined:
    Nov 6, 2008
    #3
    I am not angry at the developer. I am merely wondering does this mean there may be an iphone update on the cards as well as 3.2 being released for iPad. I mean if it was just an iPad update before it is released surely there would be no reason for this to appear in the notes shown on an iPhone.
     
  4. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #4
    Because the beta SDK for 3.2 is for iPad only, thus the question make sense because we have no idea if there'll be a OS 3.2 firmware release for the iPhone itself at same time with iPad. So is the software just updated for iPhone OS 3.2 for iPhone or just for iPad.
     
  5. The General macrumors 601

    Joined:
    Jul 7, 2006
    #5
    nope

    nope its referring to iphone os 3.2 compatibility
     
  6. stephendoc1984 thread starter macrumors member

    Joined:
    Nov 6, 2008
    #6
    Yes MikhailT that is all I was wondering. But some people have an attitude and if they know something more than another person can't answer a question. The maturity levels of a 6 year old. I sense from 'The General :rolleyes:'s' comments that this is just an early update for tweetie to make it compatible with a mac version using the beta sdk so not likely to be anything from this. Nice to see some people can speak civilly though. ;)
     
  7. anjinha macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
    #7
    The Mac version has nothing to do with the SDK.
     
  8. stephendoc1984 thread starter macrumors member

    Joined:
    Nov 6, 2008
    #8
    I stand corrected. To be honest I don't really care anymore. All's I wanted to know was whether iPhone OS 3.2 would be distributed for the iPhone as well as the iPad and thought this gave an indication that it would be. My question has been answered. Thank you folks and good night. :D
     
  9. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #9
    Nope, what? iPhone itself will probably get OS 3.2 firmware update as well, but most likely, it doesn't change anything for the iPhone models itself, just a couple of minor bugfixes.

    The point I was trying to make is that the Beta SDK is for developing universal iPhone/iPad applications but applications for iPhone itself most likely will work just fine without making it compatible for 3.2 since there's no major changes between 3.1 and 3.2. So it is possible the application listing compatibility for 3.2 may be referring to some new changes that's for iPad only.
     
  10. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #10
    The thing that bothers me about this is all the "rumors" that themes would be brought back in the next update.

    Looks like that fell through. As far as iPhone 3.2, I couldn't care less because it's more than likely not going to be jailbroken if it exists at all.
     
  11. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #11
    What themes? Bought back? We had themes in the first place?
     
  12. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #12
    We did on the original Tweetie.
     
  13. Daremo macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #13
    I was under the impression that themes were to be added in the next major release, 2.2, not in a 2.1.1 small update. Believe me, I was excited to see an update, and only to find it 2.1.1. Themes is the only thing missing, keeping me from using it. Until then, Twitteriffic is my go-to app.
     

Share This Page