TWiT Live on MBA

Discussion in 'MacBook Air' started by conshok26, Aug 24, 2008.

  1. conshok26 macrumors 6502

    conshok26

    Joined:
    Apr 10, 2006
    Location:
    North Tonawanda, NY
    #1
    I was watching TWiT on my MBA and from time to time the video would just stop. I would have to refresh my browser and then video would start back up again. I tried it with both Safari and Firefox. On my iMac the video plays with no problem. Both are connected to my Time machine on a 802.11n network only. Has anyone else had this problem or know a way to fix it?
     
  2. wheelerw macrumors member

    Joined:
    Jun 6, 2007
    #2
    Same thing happens on my MBA. The MBA is horrible at flash video. I was using a program called "Coolbook" with some success. However, after Apple updated the MBA this morning I disabled Coolbook and Twit seems to be running better.
     
  3. conshok26 thread starter macrumors 6502

    conshok26

    Joined:
    Apr 10, 2006
    Location:
    North Tonawanda, NY
    #3
    it runs okay with watching HD podcasts. it seems like the webpage just stops. it's not just the video. on the bottom where the chat is dies too. it kind of seems like it just stops refreshing. i did watch some stuff later in the day that was prerecorded and it worked a little better but still not as good as the imac.
     
  4. conshok26 thread starter macrumors 6502

    conshok26

    Joined:
    Apr 10, 2006
    Location:
    North Tonawanda, NY
    #4
    I gave it another try today and it did the same thing. About five minutes into the show it just stopped streaming. I had activity monitor open and it didn't show any core shut down just that both processors dropped to a level where they would be without the video stream. I would refresh the window and it would work again for about the same amount of time. On my iMac the video plays with out any problems. Does anyone have an idea what could be causing this.
     

Share This Page