Twitchy trackpad

Discussion in 'MacBook Pro' started by tomegun, Nov 23, 2007.

  1. tomegun macrumors 6502

    tomegun

    Joined:
    Sep 29, 2007
    Location:
    Las Vegas
    #1
    I'm in Windows right now and the trackpad is twitchy. For one, it seems like the heels of my hands have more of an effect on things in Windows than it does in Leopard. Also, when I use the trackpad it seems like it is harder to control. Are there settings under windows to control this? I'm either used to the natural use of Leopard or I just can't find the settings under Windows.
    Oh, I would also like to know if it is possible to tap the trackpad instead of always clicking the button.
     
  2. Towhead macrumors regular

    Joined:
    Nov 3, 2007
    #2

    Go to system preferences and have fun. I basically turn on all the features except drag because I'll end up accidentally dragging my dock icons off and wonder where they went ...

    One new trick I learned on my new SR macbook is to use two hands for scrolling; put one finger on the pad with your left hand and then use your right finger to scroll while keeping the left finger still. You don't have to scroll with both fingers moving.
     
  3. tomegun thread starter macrumors 6502

    tomegun

    Joined:
    Sep 29, 2007
    Location:
    Las Vegas
    #3
    Can anyone help me with this? I'm talking about a twitchy touchpad in Windows XP not Leopard.

    Thanks.
     
  4. SoLibertyDies macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #4
    there should be some kind of setting for tracking sensitivity in the windows control panel. and I don't think they'll carry over and affect your settings in leopard.

    I don't believe there's a way to enable tap in bootcamp yet though, sadly.

    I wonder if the other poster even read what you asked lol.
     

Share This Page