iPhone Twitter App Disappeared [Solved]

Discussion in 'Jailbreaks and iOS Hacks' started by Tmlfan3, Nov 1, 2013.

  1. Tmlfan3, Nov 1, 2013
    Last edited: Nov 2, 2013

    Tmlfan3 macrumors regular

    Joined:
    Jan 6, 2013
    #1
    Well I have a weird one. I believe after the latest twitter update a couple days ago my app disappeared. I had it hidden and accessed through activator and it stopped working.

    It is not an option in activator anymore or in springtomize hide icons list. Poof still sees it but toggling the switch does nothing. AppInfo also sees it, but I expect that's just the folder.

    Searching it on the App Store it says I have it installed but nothing happens when I press open. Booted into safe mode but its still not listed.

    Any suggestions how to get it back? Alternatively I know I can install tweetbot or something but would like to figure this out.

    Thanks
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    Delete the app then reinstall. See if that works. You should be able to go to settings>general>usage and wait for the apps to populate. Scroll down to twitter, tap on it, then tap on the delete app button.

    If that doesn't work, try using iTunes and going to apps. See if iTunes sees the twitter app installed. If it is, remove it and then try reinstalling the app.

    If this doesn't work, let me know. You can try a couple other things.
     
  3. Tmlfan3 thread starter macrumors regular

    Joined:
    Jan 6, 2013
    #3
    Thank you. I never thought about deleting it through settings. It's all good now
     

Share This Page