twitter app id bug

Discussion in 'MacBook Pro' started by suedehead, Dec 19, 2011.

  1. suedehead macrumors member

    Joined:
    Apr 19, 2011
    #1
    i just did a clean install of snow leopard (7 pass erase hd) and i'm trying to reinstall a few apps via the appstore, which all seem to work fine. except for the (free) twitter app. whenever i try to install it shows an apple id that is not mine (sts080@aubg.bg) and whenever i enter mine i get a fail to comply notice.

    i've been searching google for this, but they only speak of illegal software you need to remove, but there is no illegal software on this mbp. hand on heart. so also no app store update notifications or anything.

    i also did the osx 10.6.8 update combo but that didn't help either

    it's quite annoying since this app worked fine before i did the clean install.

    anyone have a fix for this?
    thank you

    i did a search here as well, but could find anything.
     
  2. thearod macrumors member

    Joined:
    Jun 10, 2009
    #2
    I just did a fresh install of Lion 10.7.2 and I have the same issue.... I have tons of apps I have installed, I just can't get twitter. WEIRD!
     
  3. JamesGorman macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
    #3
    I had this happen to me when I had an illegitimate copy of FCPX, but the app that was weird was angry birds. Once I removed FCPX it stopped, but if you have all legitimate software on your machine, than who knows.
     
  4. thearod macrumors member

    Joined:
    Jun 10, 2009
    #4
    weird ... I don't even have final cut pro and when I tried to install twitter from an fresh install of Lion 10.7.2 I continue to not be able to install twitter....
     
  5. shineethhamza macrumors newbie

    Joined:
    Feb 11, 2012
    #5
    Guys its because u have installed some cracked app like games or something.... the hackers used twitter certificate to hack some app u r using.... if my gues is right u guys have been using cracked version of angry birds or some other app.... find out n compress the app from right click menu and then delete the .app file (not the compressed file) from the application folder n try to install twitter app from app store.... this is the way i installed the twitter app from app store.... if u guys find this information help full plz mail me @ shineethhamza at gmail dot com......
     

Share This Page