Twitter apps not updating timelines

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Guacamole, Jun 21, 2011.

  1. Guacamole macrumors regular

    Joined:
    Jun 21, 2011
    #1
    Hi,
    I have an strange an issue for the last couple of days with the two twitter apps I have, echofon and the official twitter app.
    When I'm on 3G neither apps will update the timeline or searches , they will only update when I'm on Wi-Fi so I don't know where the problems lies.
    Everything else seems to be working fine when I'm on 3G, I can get emails, surf the web etc... but the twitter apps won't update:confused:

    I have the iphone 4 with the latest updates.

    what could be the problem?
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    have you tried deleting then re-installing the app?
     
  3. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #3
    It is likely just a coincidence that Twitter is having API issues when you have been on 3G, I was having issues with Twitter not updating yesterday for a while but it resolved itself after a while.
     
  4. Guacamole thread starter macrumors regular

    Joined:
    Jun 21, 2011
    #4
    I've just done that and still the same:(
     
  5. Guacamole thread starter macrumors regular

    Joined:
    Jun 21, 2011
    #5
    it's been two days already. I haven't found anything on their Twitter status page about any issues:(
     

Share This Page