Twitter Error 400 since using Iphone5

Discussion in 'iPhone' started by djmenke, Sep 22, 2012.

  1. djmenke macrumors newbie

    Joined:
    Sep 13, 2012
    #1
    Help ever since I restored my Iphone 5 verizon from itunes my twitter account loads everything but when I look at my feed I get error 400 and haven't seen a tweet since the new phone?
     
  2. Justinb51 macrumors 6502

    Justinb51

    Joined:
    Apr 9, 2010
    Location:
    Indianapolis, IN
    #2
    I had the same problem, the fix is actually quite simple. Your not signed in, sign in on your account. Try to tweet and it will ask for your sign in info. Took me a while to figure that out.

    I thought I was signed in cause it was showing everything except my feed as well but I wasn't.
     
  3. iLoveMyApple macrumors 6502a

    iLoveMyApple

    Joined:
    Oct 26, 2008
    Location:
    California
    #3
    Same thing happened to me. Delete the app and download it again. That fixed it for me.
     
  4. beem4520 macrumors member

    Joined:
    Sep 18, 2012
    #4
    Had this quite a bit yesterday also.

    Goto Settings>Twitter>Select your account

    Update/change password.

    I had to do it twice.
     
  5. alexander25 macrumors regular

    Joined:
    Jul 17, 2012
    #5
    this. had to re-install the app and it worked.
     
  6. Vundu macrumors 65816

    Vundu

    Joined:
    Jun 10, 2009
    Location:
    Manchester, UK
    #6
    Yep thats all you need to do. No need to delete and re-install the app.
     
  7. beem4520 macrumors member

    Joined:
    Sep 18, 2012
    #7
    I did that also, but didnt matter had my password wrong and had forgot about Twitter in Settings.
     

Share This Page