Twitter in notification bar

Discussion in 'OS X Mountain Lion (10.8)' started by taylor200588, Jul 26, 2012.

  1. taylor200588 macrumors regular

    taylor200588

    Joined:
    Oct 18, 2007
    Location:
    Arbroath, Scotland
    #1
    Upgraded my 2010 Macbook pro to mountain lion last night, so far its great. Just signed into Twitter, and in the share button on safari and other places there the twitter option, however in the notification bar there isnt the compose tweet option at the top! do i need to activate it somehow? or is it something that my older mac "can't handle" ???? would be really annoyed if it was, really angry about not being able to mirror on my apple tv :mad:

    any hell would be appreciated thanks!
     
  2. nyolc8 macrumors regular

    Joined:
    Jul 20, 2012
    #2
    Go to System Preferences > Notifications, you'll get this window:
    [​IMG]
    Select the "Share button" option on the left and there you can enable it.
     
  3. woolm110 macrumors newbie

    Joined:
    Jul 25, 2012
    #3
    I had to go to twitter.com in safari and login through that, it then prompts for access to your twitter credentials, click always allow and it should then appear in NC, that's how I got mine to work anyway.

    As for airplay mirroring on your mac, you can download this app to fix that problem (I know you shouldn't have to, buy hey, it's apple?)

    http://airparrot.com/
     
  4. taylor200588 thread starter macrumors regular

    taylor200588

    Joined:
    Oct 18, 2007
    Location:
    Arbroath, Scotland
    #4
    thankss guys! did what you's said, and a wee reboot and there it is :)

    thanks again!
     

Share This Page