twitter login fails

Discussion in 'iOS 5 and earlier' started by mfacer, Oct 15, 2011.

  1. mfacer macrumors newbie

    Joined:
    Nov 12, 2009
    #1
    I can't seem to find anything about this from google... so wondering if there's something I am doing wrong.

    Got iPhone 4S with iOS5. I have the twitter app installed already and am logged in to that. When I go to iPhone Settings > Twitter is shows the app as INSTALLED. But... when I enter my @username and password, it ALWAYS says "Error signing in - the username or password is incorrect". I know they are correct as I have just deleted and reinstalled the twitter app and logged in with the details!!

    any ideas?!
     
  2. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #2
    Weird... I set mine up a few days ago so it's lock and loaded in the system. However, I just went to the Twitter setup page in iOS and an alert did pop up telling me the login is incorrect. I wonder if something's broken at Twitter or the Apple servers talking to Twitter.
     
  3. mfacer thread starter macrumors newbie

    Joined:
    Nov 12, 2009
    #3
    Just tried again this morning and it's still not working. Its almost instant to tell me the login is wrong.. its like it doesn't even check!
     

Share This Page