Twitter messing up, is it them or me?

Discussion in 'Mac Basics and Help' started by ronmaverick88, Apr 22, 2009.

  1. ronmaverick88 macrumors member

    Joined:
    Jun 6, 2008
    #1
    Hi I have a Twitter account. I have been having problems with it as of late. I do know about the over capacity issues and such so I am aware. This problem however is different. When I try to change my photo, my avatar and wallpaper it does not upload. I've tried all kinds of sizes for both images. NOTHING seems to work. I can't upload anything!


    I appears as if it has uploaded, but the images shows up with this stupid question mark. It is a .jpg file 75x75. Which to me is so stupid because I saw this one guy had his image that was like 400x400 and worked!! Twitter seems to have the file but some how, some where it is just not showing up. I've tried other images also. Does anyone else have this problem? Is it Twitter or Mac? I have not had this issue until I got my Mac. I've tried different browsers like Firefox & Safari an still no luck. I can't think of any more combinations please help!

    [​IMG]
     
  2. notnek macrumors 6502

    notnek

    Joined:
    Oct 25, 2007
  3. $BPM$ macrumors newbie

    Joined:
    Mar 12, 2009
    Location:
    Wales UK
    #3
    This happened to me about a week ago, took 3 days of trying to get a profile image up...! (Mac Pro 09/Safari 4 Beta)
     

Share This Page