Two annoying iTunes problems.

Discussion in 'Mac Apps and Mac App Store' started by tapiaedgar, Nov 30, 2009.

  1. tapiaedgar macrumors newbie

    Joined:
    Nov 30, 2009
    #1
    1. Whenever i play song A then halfway through i decide i want to listen to song B...I go back to listen to song A it starts exactly where i left off. Why?

    2. When i delete a song from the library, it just leaves a gray spot where the song was.

    If its any help i have the latest version of iTunes. Ive never ever had these issues until now.

    Got a solution for one of them? or both.
    Thanks guys.
     
  2. Cynicalone macrumors 68040

    Cynicalone

    Joined:
    Jul 9, 2008
    Location:
    Okie land
    #2
    Do you mean a grey "!"?

    If so that is iTunes saying it can't locate the original file.
     
  3. tapiaedgar thread starter macrumors newbie

    Joined:
    Nov 30, 2009
    #3
    No. it just leaves a long blank row where the song title and info was.
    Its not the "!".
     
  4. steve-p macrumors 68000

    steve-p

    Joined:
    Oct 14, 2008
    Location:
    Newbury, UK
    #4
    There's an option against every song to remember playback position (Get Info/Options). Maybe it's on for all songs somehow? It's off on all of mine.
     
  5. tapiaedgar thread starter macrumors newbie

    Joined:
    Nov 30, 2009
    #5
    I turned off the playback option for all of them so Ill see if that works!
     
  6. tapiaedgar thread starter macrumors newbie

    Joined:
    Nov 30, 2009
    #6
    I got the playback problem resolved..but the whole issue with deleting the songs is starting to bug me..i guess the only way ive sorta fixed it is quitting iTunes and then it goes away but i dont want to do that everytime.
    Anyone?
     
  7. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #7
    That's very strange, I've never seen or heard of that behavior before. I guess you just got a special version of iTunes ... :p
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  9. tapiaedgar thread starter macrumors newbie

    Joined:
    Nov 30, 2009
    #9
    I just highlight the song by clicking it once and then i press delete...
     
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    Do you do that in iTunes or in Finder? If in iTunes, are you looking at the song in a playlist, or as it appears in "Music"?
     
  11. tapiaedgar thread starter macrumors newbie

    Joined:
    Nov 30, 2009
    #11
    WTF!!
    It doesnt do it anymore...maybe it felt like being a jerk for a while and give me a headache!!
    Thanks guys for your help!!
    :)
     
  12. waynemel macrumors newbie

    Joined:
    Sep 22, 2009
    #12
    I have had this issue as well but only within a playlist. I delete the song (using there delete key) and the row is still there. Only way I have found to "fix" it is to leave the playlist and then go back and it is fixed.
     
  13. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #13
    If you use the delete key in a playlist, you're not deleting the song from your library. You're only removing it from the playlist. If you want to delete it from your library while viewing it in a playlist, use Option+Delete.
     
  14. applesupergeek macrumors 6502a

    Joined:
    Nov 20, 2009
    #14
    THANKS SO MUCH FOR THAT TIP, I USED TO BE SO PISSED OFF THAT I HAD TO GO TO MUSIC AND DELETE INSTEAD OF FROM WITHIN PLIST!
     

Share This Page