Two-Factor Authentication Annoyance

Discussion in 'iPhone' started by Cuechick, Apr 24, 2017.

  1. Cuechick macrumors 6502

    Cuechick

    Joined:
    May 30, 2010
    Location:
    So Cal
    #1
    I followed another threads advice to disable the two-factor authentication cause it was not working... it would send a code for my phone to my iPad but then the code did not work! I tried several times. So I opted out of the whole thing but am still seeing the prompt to set this up every time I open my phone. I tried re-starting my phone and that did nothing.

    On my phone's security settings it shows I have the 2-factor turned off. How do I get rid of the annoying prompt?



    1-home.PNG
     
  2. Cuechick thread starter macrumors 6502

    Cuechick

    Joined:
    May 30, 2010
    Location:
    So Cal
    #3
    I actually did but via twitter, which often is easier for some reason. All good now.
     
  3. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    Location:
    Dayton, Ohio

Share This Page