Two failed attempts to install iOS 9 Beta on my iPad Air 2

Discussion in 'iOS 9' started by darkfiber, Jul 9, 2015.

  1. darkfiber, Jul 9, 2015
    Last edited: Jul 9, 2015

    darkfiber macrumors 6502a

    darkfiber

    Joined:
    Jul 13, 2008
    Location:
    Columbus, OH USA
    #1
    Earlier today before the public beta came out, I attempted to install iOS 9 Beta 3 using the .ipsw file via iTunes for my iPad Air 2 (128GB Wi-Fi Model 1566). I have installed Betas like this before without any problem (the iOS 8.4 Betas and iOS 9 Dev Beta 1 worked fine for example), however today after it installed iOS 9 and booted to the white background screen with the black Apple (which I think means Beta) it wouldn't go past that point. I left it alone for 15 and 20 minutes and it was still stuck at that screen. I then did a hard reset and the same thing happened and it was stuck at the boot screen with the white background and black Apple. Finally I gave up and put my iPad into recovery mode and went back to iOS 8.4 and restored my backup I made before the upgrade and my iPad was working fine again with 8.4.

    Then the public beta was released (same build number). So I have an account on the Public Beta site and installed the profile on my iPhone 5s and did the update OTA and had no problems. So I figured I would try installing it on my iPad with the Beta Profile and do it OTA to see if it worked this time. Long story short, it downloaded and seemed to install fine but when it booted it won't get past the boot screen (black background and white Apple logo). Again I did a hard reset and same thing, it doesn't get past the boot screen. So at this point I am just going to restore back to 8.4 again and forget the iOS 9 beta on it for now. Just thought I would see if anyone else had this issue? Maybe the iPad Air 2 build is bad?

    (The 2nd time I was unable to put my iPad into recovery mode, but I was able to put it into DFU mode to do the restore which is what it is doing now.)
     
  2. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #2
    I installed beta 3 on my iPhone 6 and then today tried to install the public beta on my Air 2.
    I installed the beta profile and then downloaded and installed the beta.
    The progress bar with the white Apple logo got to 100% and there it stayed for at least 10 minutes. I finally powered down and when I powered back up I got the Connect to iTunes screen.
    I connected to my laptop and it immediately recognized an iPad in Restore mode and offered to try either an update or a restore.
    I tried the update and it failed with error 56. It then tried the restore and it failed again with error 56.
    I tried DFU mode and it was the same thing. I tried multiple times and also tried rebooting my laptop. I also tried different USB ports.
    Every time the progress bar with the white Apple logo would get to about 80% and then hang up and then iTunes would deliver the error 56.
    Out of desperation I tried Alt-updating to beta 3 which I'd downloaded previously.
    My iPad is not developer registered so I didn't expect it to work but I had nothing else to try.
    The beta 3 at least got the progress bar to go to 100% and then the iPad rebooted to a black screen with the white Apple logo.
    At that point I was finally able to do a DFU restore to 8.4.
    I'm going to try the public beta again and hope that was just a freak occurrence.
     
  3. qwerty1211 macrumors newbie

    Joined:
    Jul 9, 2015
    #3
    Failed 5 attempts so far for iPhone and used up around 4 hours :(
     
  4. darkfiber thread starter macrumors 6502a

    darkfiber

    Joined:
    Jul 13, 2008
    Location:
    Columbus, OH USA
    #4
    I might just stick with iOS 8.4 until the next Beta or just wait for the GM or release. I was able to install iOS 9 Beta 1 with no problem (but went back to 8.4 after I played with it). It isn't too big a deal since I am able to restore using a backup but it takes at least an hour to completely restore my 128GB iPad Air 2 so it is a pain in the butt when it fails.
     
  5. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
  6. iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #6
    I tried installing on my iPad Air 2 (LTE, 128GB) three times and failed. Remember the 128GB storage issue when the iPad Air 2 came out? Could this be related somehow? Never had an issue with my iPad. At this point I've given up.
     
  7. ArielleDaTech macrumors newbie

    ArielleDaTech

    Joined:
    Jul 10, 2015
    #7
    Try again, that happened to me and I tried again
     
  8. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #8
    I went from beta 2 to beta 3 OTA no problem on my air 2. If anyone is having problems and is going to give it another shot I recommend resetting back to factory settings and then going from there. I kept getting an error downloading PB on my phone and that worked for me.
     
  9. ianrip macrumors 6502

    ianrip

    Joined:
    May 30, 2010
    Location:
    work:Oyu Tolgio, Home:LOS, From Scotland G15
    #9
    I’ve installed PB beta on ipad Air 2 OTA, it was like the old way of doing it with jailbreakmeDOT com, if anyone remembers that, very very easy
    so far excellent, it seems faster???

    I’m seriously considering my iPhone 6+, however I’ve used beta’s since ios5 and do accept it’s the wrong move for your main device, but maybe I’m wrong.
    ios9 it refinements rather than NEW, so I think it could be the best /safest beta ever!!
     

Share This Page