Two-finger rt. click on SL gone?

Discussion in 'macOS' started by kappakai, Jun 18, 2009.

  1. kappakai macrumors newbie

    Joined:
    Aug 1, 2008
    #1
    hey everyone,

    i've installed 10A380 and its going quite well though i haven't spent much time on it yet.

    one thing that is bugging me is that instead of a two-finger rt. click, its a two-finger-buttonclick rt. click now. i looked under trackpad, and there's no option for the leopard style two finger rt click. anyone know how to re-enable that option?

    thanks!
     
  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    I just tried that, and it works fine for me under Snow Leopard. Your Trackpad options should look like this:
     

    Attached Files:

  3. kappakai thread starter macrumors newbie

    Joined:
    Aug 1, 2008
    #4
    Weird.... mine doesn't!

    System Profiler correctly recognizes my MacBook4,1...

    [​IMG]
     
  4. EV0LUTION macrumors 6502

    EV0LUTION

    Joined:
    Jul 21, 2008
    Location:
    Florida
  5. psearing macrumors newbie

    Joined:
    Jul 11, 2007
    #6
    It is because you don't have the 'Clicking' option selected under 'Trackpad Gestures'.

    When you select that option the lower option changes from 'For secondary clicks, place two fingers on the trackpad then click the button' to 'Tap trackpad using two fingers for secondary click'

    I don't actually have SL - but that's how it works in Leopard, and your screenshot looks the same.
     
  6. kappakai thread starter macrumors newbie

    Joined:
    Aug 1, 2008

Share This Page