Two finger scrolling on older MBP

Discussion in 'Mac OS X Lion (10.7)' started by seek3r, Jul 20, 2011.

  1. seek3r macrumors 6502

    Joined:
    Aug 16, 2010
    #1
    Hmm, just updated my MBP to Lion after testing a few things on my mini...

    ...and found out that on older hardware the tab to disable "natural scrolling" (something not an issue on my mini, with no trackpad) is missing in the System Preferences ('cause all those advanced panes don't show up if you lack the multi-touch glass trackpad).

    I'll be poking around on this later, but before I reinvent the wheel, anyone have any idea what needs to be edited to switch the scroll direction?
     
  2. Etnies419 macrumors 6502

    Joined:
    Sep 9, 2008
    #2
    Try checking under the Mouse pane. That's where it showed up for me on my 2008 MacBook. I do have a Magic Mouse though, so I don't know if that also effected it.
     
  3. seek3r thread starter macrumors 6502

    Joined:
    Aug 16, 2010
    #3
    Yeah, without a mouse with multi touch on the machine that won't work :(

    Flipping through plists now...
     
  4. deannnnn macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #4
    Same exact situation here. It seems ridiculous that having a magic mouse is the only way to disable it, though.
     
  5. seek3r, Jul 20, 2011
    Last edited: Jul 20, 2011

    seek3r thread starter macrumors 6502

    Joined:
    Aug 16, 2010
    #5
    EDIT: Never mind, found the option, they didn't use "natural" in the language so I just missed it.

    To fix this on a MB/P without a glass trackpad, uncheck "When using gestures to scroll or navigate, move content in the direction of finger movement" in "Trackpad"
     

Share This Page