Two Interesting iPhone 3G Observations...

Discussion in 'iPhone' started by Spongey817, Jul 23, 2008.

  1. Spongey817 macrumors regular

    Joined:
    Jan 4, 2008
    #1
    Though I've had my iPhone 3G since launch day here in the US, I haven't observed such behavior since today. My apologies if this has been posted...I just haven't seen or heard of it at all...

    1) In the past, I would connect my iPhone to my InMotion speakers, and the infamous "this device will not charge" warning appeared. This has been a constant gripe of mine since launch. However, as of this morning, the speakers now DO charge the iPhone. I've confirmed this with multiple sets of speakers/docks. (Two InMotion sets)

    2) While on 3G, the iPhone seems to pick up more reception while in landscape mode. While browsing the web, I noticed I had 3 to 4 bars of reception while the iPhone was used horizontally. After moving it to its regular position, I had one bar. This was also confirmed in multiple 3G areas.


    Has anyone else noticed the above? As I said previously, the charging of the device just started today.

    Discuss...
     
  2. Alphanumeric macrumors member

    Joined:
    Jul 22, 2008
    #2
    Well my DLO fm transmitter let me know several times today that it will not charge my iPhone 3g...

    Did you do some sort of software update??
     
  3. Spongey817 thread starter macrumors regular

    Joined:
    Jan 4, 2008
    #3
    Nope. No software update, which is why I'm really curious as to why it suddenly works.

    On the contrary, my old car charger does NOT work, still.

    Anyone else?
     
  4. Spongey817 thread starter macrumors regular

    Joined:
    Jan 4, 2008
    #4
    UPDATE:

    After about 30 minutes of charging, the warning appeared on my iPhone that "this device will not charge"

    Interesting. No USB cables were connected. I'll try a few more times and give updates...
     

Share This Page