Two iphones were connected to one sim, but how?

Discussion in 'iPhone' started by asbani, Jan 11, 2017.

  1. asbani, Jan 11, 2017
    Last edited: Jan 11, 2017

    asbani macrumors newbie

    Joined:
    Jan 11, 2017
    #1
    Ok so just to explain myself i'll tell you the full story, I had an iphone 6 plus, then I bought a brand new iphone 7 plus, I removed the sim card from the iphone 6 and inserted to the brand new phone, then restored everything from itunes via backup to get all my files/photos/apps from my iphone 6 to iphone 7, so everything was setup perfectly.

    The iphone 6 is now without a sim, but is still opened and connected to a Wi-Fi, and my sim card is now is used by iphone 7 plus, the new phone.

    Now to my surprise, when my phone rang, both of the phones started ringing, simultaneously. I was shocked, thinking it was a feature of the new iphone, if both were connected to the same iclouds & conncted to a wi-fi. To test this further, I asked my wife to call me again, and I've spoken with her via both phones, both worked fine during the voice call, btw, it wasn't a whatsapp call, or any internet application call, it was a sim_card company normal voice call, and it worked on both phones, I was happy with this feature and liked it, wanting to taste this further, I closed the wi-fi connection from the iphone 6, and it stopped working for the sim card line, re-opened wi-fi, and the phone rang whenever my iphone 7 rings, the iphone 6 rings too, to make sure the sim card is working, I even tried the normal TEXT messages, if i receive one on the iphone 7, the same exact TEXT message will be shown on the iphone 6 too.

    Days later, I tried it again, and it stopped working completely, sorry for the long message here folks, but really my question is, was this a glitch? is it a feature? if it's a feature how to enable it again, my iphone 6 stopped doing what it was doing on day 1, being synced with the sim card of iphone 7.
     
  2. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #2
    It was a new feature added starting with IOS 9. Settings, Phone, Calls on Other Devices, to activate or deactivate on your other devices.
     
  3. asbani, Jan 11, 2017
    Last edited: Jan 11, 2017

    asbani thread starter macrumors newbie

    Joined:
    Jan 11, 2017
    #3
    Thats cool, but in my old iphone, the Phone option is grayed out, says "No SIM" I can't press it, how to overcome this? thanks
    --- Post Merged, Jan 11, 2017 ---
    Oh nevermind it worked now, all I had to do is enable location services for it... Btw, does it have to be nearby, I see in the option it says nearby...but can I choose different option to make it work from far away? thanks
     
  4. Longkeg macrumors regular

    Joined:
    Jul 18, 2014
    Location:
    S. Florida
    #4
    You don't say who your cell provider is but many have enabled a feature called wifi calling. If the cell signal is weak the phone will automatically use wifi to make the call. I'm guessing that at some point this feature was enabled on your phone (setting -> phone). When you took the sim out of the old phone it assumed there was no cell signal available and defaulted to wifi calling. You put the old sim in the new phone, in effect cloning the old phone. It took a day for the cellular system to realize that the sim was in a new device and eventually severed the relationship with the old phone. The good news is that the old phone is now the equivalent of a (wifi only) iPad. You can set it up make/receive calls just as you would from an iPad using FaceTime for cellular calls over wifi.
     
  5. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #5
    Set it from the New iPhone which has the SIM. It should give you the toggle that states; "Allow other devices signed into your iCloud account to make and receive calls using your carrier account even when your iPhone is not nearby".
     
  6. dangerfish macrumors 6502

    Joined:
    Aug 28, 2007
    #6
    Same way my phone call come in to my laptop and iPad.
     

Share This Page