Two MacBook pros down with the same issue.

Discussion in 'MacBook Pro' started by Factionrider, Oct 30, 2018.

  1. Factionrider macrumors member

    Joined:
    Sep 15, 2008
    #1
    Got a doozy on this one...

    2016 MBP 15”
    6700k
    16gb ram
    Rpro 455

    Woke up with what appeared to be a stuck notification. Nothing works left click wise, some stuff will right click but go nowhere. Not even command option escape to relaunch finder works. However, guestures work perfectly. I can’t interact with anything but i can use multi touch guestures to move the UI around.

    Reboot to safe mode, same thing.

    Reset SMC and NVRAM. Same thing.

    Reboot to internet recovery, crash at options screen.

    Reboot to single user mode, nope.

    Reboot to target disk mode and get thunderbolt/usb icons. Fantastic, at least I can pull the data off before it goes to the apple store.

    Use girlfriends 2015, apple thunderbolt 2 cable and apple thunderbolt 2>3 adapter.

    ....

    Now hers has the same symptoms.

    What.

    The.

    ****.
     
  2. slooksterPSV macrumors 68040

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #2
    Have you tried going to the Notifications bar and clearing off all notifications? Also, what is the notification?
     
  3. Factionrider thread starter macrumors member

    Joined:
    Sep 15, 2008
    #3
    Tried that first thing, but I can't interact with any of the UI.

    Both laptops now working as expected. Backing my data up at the moment.

    No idea what fixed them. Not sure what to make of it.
     
  4. 8SlaiN8 macrumors member

    8SlaiN8

    Joined:
    Sep 16, 2018
    #4
    try to see if something is messed up with permissions of libraries
     
  5. fokmik macrumors 68040

    Joined:
    Oct 28, 2016
    Location:
    USA
    #5
    so after what it fiexed it? you went to apple store? or hard shut down? or reinstall macOS?
     
  6. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
    He doesn't know, I suspect that it was an OS glitch that fixed itself
     
  7. Factionrider thread starter macrumors member

    Joined:
    Sep 15, 2008
    #7
    If I had to guess, I would say the CPUs both got stuck in a low power state. Both came from a low or dead battery just before the issues. Not sure why a PRAM/SMC reset didn’t fix it by 50% battery though.
     
  8. jerryk macrumors 601

    Joined:
    Nov 3, 2011
    Location:
    SF Bay Area
    #8
    Are you guys running the same applications? Maybe one of those had a glitch.
     
  9. Factionrider thread starter macrumors member

    Joined:
    Sep 15, 2008
    #9
    The only common software between the two is what is common to a fresh Mojave install with a fresh high Sierra install. Nothing 3rd party is on both, and if that was the case then safe mode should have worked for sure.
     

Share This Page

8 October 30, 2018