Two Mac's w/ Wireless not working

Discussion in 'Mac Basics and Help' started by nat426, Dec 6, 2010.

  1. nat426 macrumors newbie

    Joined:
    Dec 6, 2010
    #1
    Hi All,

    I have an imac and macbook and last night the wireless internet stopped working on my macbook. The imac is connected via ethernet and that still works fine but the wireless won't work on it either. The funny thing is I have a PC that still connects fine to the wireless internet. I'm not even sure where to start with this one, airport won't even connect at all.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Um that is strange. With a computer connected to the wireless router via Ethernet try checking out the router and maybe restarting it.

    Plus, what version of OS X and what router/frequency/security are you using?
     
  3. nat426 thread starter macrumors newbie

    Joined:
    Dec 6, 2010
    #3
    Router

    I reset my router, cleared all the known networks from my computers, changed the network name and password.

    I have 10.6.5 Snow Leopard, use WPA, not sure the frequency.

    So weird because it just quit working all the sudden last night, been working fine over 6 months.

    It won't accept the password or something when it tries to connect.
     
  4. nat426 thread starter macrumors newbie

    Joined:
    Dec 6, 2010
    #4
    Well, I am not completely sure what I did but I reset the wireless router settings and this seemed to work. I also changed the channel which seems to have helped the signal somewhat. Thanks for the feedback. Must have just been my turn to get annoyed by my internet today.
     

Share This Page