two minimize button questions

Discussion in 'Mac Pro' started by Franny4321, Jan 7, 2012.

  1. Franny4321 macrumors member

    Joined:
    Dec 30, 2011
    #1
    Why are my gumdrop buttons only in color when I am using preferences? In all other programs they are just a dull grey, but they work.
    Second question, is there a way to minimize Safari? I am having to close out of it to do anything else on the computer. I don't have the 3 gumdrop buttons on Safari. I know I am just missing a setting somewhere. Thanks once again for all the great help I have receicved in the past week.
     
  2. goMac macrumors 603

    Joined:
    Apr 15, 2004
    #2
    In system preferences, check your General:Appearance setting.

    Hm. I'm not even sure how the gumdrops can be turned off in Safari. They should always be there. Are you in full screen mode or something?
     
  3. Franny4321 thread starter macrumors member

    Joined:
    Dec 30, 2011
    #3
    In system preferances, I don't see any option about the buttons. Yes Safari is in full screen mode, and I don't know how to minimize it so I can open any other program. Where ole where can my little buttons have gone in Safari? Also, the color in other programs?
     
  4. imswimmin macrumors regular

    Joined:
    Apr 6, 2011
    #4
    You should see a blue rectangle with two arrows pointing towards each other in the upper right corner. Click it, and it will get you out of full screen mode. Everything should be back to normal then.
     
  5. Franny4321 thread starter macrumors member

    Joined:
    Dec 30, 2011
    #5
    In system preferances, I don't see any option about the buttons. Yes Safari is in full screen mode, and I don't know how to minimize it so I can open any other program. Where ole where can my little buttons have gone in Safari? Also, the color in other programs?
     
  6. Longdrive macrumors member

    Joined:
    Dec 6, 2011
    Location:
    Coeur d'Alene, Idaho
    #6
    Hover in the right corner until you see the blue rectangle to click out of full screen mode.
     
  7. imswimmin macrumors regular

    Joined:
    Apr 6, 2011
    #7
    While in Safari, move your mouse to the top of the screen. On the very right, there will be a blue box with two arrows in it. Click it, and you will get out of full-screen mode. You should then see the "gumdrop buttons".
     
  8. goMac macrumors 603

    Joined:
    Apr 15, 2004
    #8
    You can't minimize Safari when it's in full screen mode. Drop out of full screen mode.

    Look where I said for the button colors. It's not going to say buttons, it's going to say "Appearance."
     
  9. dontwalkhand macrumors 601

    dontwalkhand

    Joined:
    Jul 5, 2007
    Location:
    Phoenix, AZ
    #9
    Screen Shot 2012-01-07 at 10.41.38 PM.png
    I don't know if this is what you mean, but are you talking about foreground windows, and background windows? If so, then that is exactly how they are supposed to work.
     
  10. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #10
    To get your "gumdrop" buttons back, you'll need to hover to the top right corner of the screen. You should see this:

    [​IMG]

    Click it and your buttons will come back.
     
  11. initialsBB macrumors 6502a

    Joined:
    Oct 18, 2010
    #11
    If you don't want to drop out of Safari full screen mode, use Mission Control to assign it it's own space, that way when you switch to other applications you don't have to manually drop out of full screen mode to minimize it.
     
  12. Franny4321 thread starter macrumors member

    Joined:
    Dec 30, 2011
    #12
    Thanks everyone. Now I have found the blue arrows thing on the right side. Yes, now all work correctly with color.
     
  13. Shrink macrumors G3

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #13
    A quicker way out of full screen mode is "esc" key on top left of keyboard.:D
     

Share This Page