Two problems: 3G and Gmail

Discussion in 'iOS 5 and earlier' started by Lyn2012, Oct 14, 2011.

  1. Lyn2012 macrumors regular

    Joined:
    Dec 26, 2007
    #1
    I am still setting up my 4S and have run into two problems so far. Firstly, there is no option to switch off 3G when I am not using data. This is a big deal, not only because of battery life but also as I understand 2G is less harmful to the body than 3G.

    Secondly, I can't set up my POP Gmail account. On my 3GS 4.3.3 I was using it with the recent: option as most of my emails are stored on my iMac and it worked perfectly. Now, I am unable to type a colon in the relevant place, the option just isn't there on any of the keyboards, and then, when I copy and paste one in, the email address is rejected when it tries to verify it. This makes no sense at all as my iMac still uses the same recent: and works fine.

    Please help, has anybody any solutions?
     
  2. steveza macrumors 68000

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #2
    Who is your network provider (carrier)?
     
  3. Lyn2012 thread starter macrumors regular

    Joined:
    Dec 26, 2007
  4. steveza macrumors 68000

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #4
    Interesting, I have heard that 3 (UK) has disabled the option to turn 3G off as they use Orange for 2G and that costs them so they are forcing everyone to stay 3G as much as possible. Not sure if Virgin has similar restrictions.
     
  5. Lyn2012 thread starter macrumors regular

    Joined:
    Dec 26, 2007
    #5
    I had heard about 3 (UK) but it doesn't make any sense for Virgin to do it. However, I have read on other boards that O2 are doing it as well. Are we sure it's a carrier issue and not an Apple limitation?
     
  6. androiphone macrumors 65816

    Joined:
    Dec 13, 2009
    #6
    not sure on the 3G option if it was there it should be found by following these instructions, only real reason to disable 3G is to get a little more battery life, there is extremely little difference between the radiation 'harmfulness', as GSM runs on 800 and 1800MHz and 3G runs on 800 (850? not just sure of the top of my head) and 2100MHz depending on the network.

    as for gmail don't set it up as POP, either use IMAP by using the 'GMail' option in the 'add account' settings or (if you want push email) set it up using 'exchange' using the settings at this link, also email addresses aren't supposed to have colons in them, certainly gmail email addresses don't
     
  7. Lyn2012 thread starter macrumors regular

    Joined:
    Dec 26, 2007
    #7
    But I specifically don't want to use IMAP. I need to be able to download emails to my phone, read them and delete them knowing that my iMac will have everything downloaded and saved for when I get home. I certainly don't want hundreds or thousands of emails on my phone.

    ----------

    This is for a 3G phone and isn't the same as a 4S running iOS5. I have heard from people running iOS5 on a iPhone 4 that the option is still there but it disappears on a 4S, even when using the same carrier.
     
  8. androiphone macrumors 65816

    Joined:
    Dec 13, 2009
    #8
    using the exchange option emails download to the inbox, you then delete them which actually 'Archives' them on gmails server, also only the past 2 days of email are stored on the device at any time, older ones are automatically removed from the device (but still are there on the web) and (assuming your iMac is using IMAP) would still be either in the inbox or 'All Mail' folder, (it basically keeps the web, iMac and iPhone all the same, you finish with an email and delete it from the inbox, it is still available in the 'All Mail' folder to be searched for at a later date)
     
  9. atmenterprises, Oct 14, 2011
    Last edited: Oct 14, 2011
  10. Lyn2012 thread starter macrumors regular

    Joined:
    Dec 26, 2007
    #10
    But I don't want the web, iMac and phone to be the same! My system works perfectly well for me, I just want to be able to continue using it. All my other email accounts work fine (no need for the recent: option), it is only the Gmail account that is the problem. I suppose in the end, if I really have to, the answer is to delete that account and switch to Yahoo or someone else but it shouldn't be necessary.
     

Share This Page