Two Problems With iMac OSX and Standard KB/Mouse

Discussion in 'iMac' started by HadItWithWindow, Aug 18, 2009.

  1. HadItWithWindow macrumors regular

    Joined:
    Dec 1, 2008
    #1
    I did a search for what I am certain has been asked thousands of times and came up with blanks.

    My two button mouse with scoll thingy on top is not able to scroll up using Firefox or Safari.

    I've tried setting preferences and utility but nothing will allow me to fix the inability to scroll up.

    It appears to be a model A1152.

    Again, I have searched on "Mouse" and "Scroll" and combinations and i come up with hundreds of threads that have nothing to do with either.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Is an "A1152" an Apple Mighty Mouse variant? If not, it would help if you said what brand of mouse you have...

    If it is an Apple Mighty Mouse, the most common reason it won't scroll up is that there's dirt in the scroll ball -- it was a common problem early on, although I thought Apple addressed it, since I feel like I haven't seen a thread on it in a couple of years.

    Here's a thread that explains the problem and how to fix it:

    http://forums.macrumors.com/showthread.php?t=387784
     
  3. slpdLoad macrumors 6502a

    slpdLoad

    Joined:
    Jun 10, 2009
  4. HadItWithWindow thread starter macrumors regular

    Joined:
    Dec 1, 2008
    #5
    Thanks much. Worked like a charm. You can tell I'm a windows user. Before I posted I turned the dude upside down and tried to clean the red light area. To the following poster, I clicked on my computer config but it didn't say what type of mouse I had.
     

Share This Page