Two problems with Mail and signatures

Magritte

macrumors member
Original poster
Jul 14, 2007
91
0
Los Angeles, CA
I'm using a signature for the first time with Mail since I am using my professional account with it. There are a couple of annoying things. One is that Mail doesn't add a signature separator of any kind. The other is that my signature from this account is not added when I reply to an email sent to it; it only appears when I create a new message. When I hit "reply," I get a drop-down menu with an option to add the signature, but it doesn't happen automatically (and still no separator).

Is there a preference or plug-in that would help with either of these problems? Thanks.
 

Cromulent

macrumors 603
Oct 2, 2006
6,034
35
The Land of Hope and Glory
I'm using a signature for the first time with Mail since I am using my professional account with it. There are a couple of annoying things. One is that Mail doesn't add a signature separator of any kind. The other is that my signature from this account is not added when I reply to an email sent to it; it only appears when I create a new message. When I hit "reply," I get a drop-down menu with an option to add the signature, but it doesn't happen automatically (and still no separator).

Is there a preference or plug-in that would help with either of these problems? Thanks.
In order to have a separator, just add _______________ to the top line of the signature that you setup. Or just use what ever you like.

To have it add the signatures automatically it should be in Preferences > Signatures iirc. I'm on Windows at the moment so can not check.
 

Magritte

macrumors member
Original poster
Jul 14, 2007
91
0
Los Angeles, CA
In order to have a separator, just add _______________ to the top line of the signature that you setup. Or just use what ever you like.
/facepalm

And the ridiculous thing is back when I was using Mail a long time ago, before switching to Entourage, I DID this and just forgot about it. Me = goober.

To have it add the signatures automatically it should be in Preferences > Signatures iirc. I'm on Windows at the moment so can not check.
Yeah, that is turned on and so when I open a new message I get the sig, it's just when I reply to a message that I don't, unless I manually select it from the drop-down menu.
 

Cromulent

macrumors 603
Oct 2, 2006
6,034
35
The Land of Hope and Glory
Yeah, that is turned on and so when I open a new message I get the sig, it's just when I reply to a message that I don't, unless I manually select it from the drop-down menu.
Hmm are you using Mac OS 10.4 or 10.3? In 10.4 on mine there is an option to select whether the signature is applied above or below the quoted text. That turned my signature on even when replying to messages I just can not remember which Preference window it is in. Just click on all the buttons until you find it :).
 

kiwi-in-uk

macrumors 6502a
Sep 22, 2004
735
0
AU
In Mail>Preferences>Signatures.

Click on the signature, then click the tick box at the bottom of the dialogue.

(OS X 10.4)
 

Magritte

macrumors member
Original poster
Jul 14, 2007
91
0
Los Angeles, CA
Okay. I understand now. "Place signature above quoted text" is Mail's way of saying "Add signature to a reply." What I really wanted was for it to add my signature to the BOTTOM of my reply. I don't like the way it looks above the quoted text...but I guess I'll have to cope. :eek:
 

malarana

macrumors newbie
May 19, 2009
13
0
problems with sign in entourage

I tried to put a customized sign in entourage. Went to tools inserted signature which is HTML file, went to accounts edited putting sign in messages. Problems faced:
1. when I forward : font is very large!!
when I reply: font is small
when I create a new mail: no signature.
Can someone help!!
 

Boca

macrumors 6502
Feb 13, 2008
260
1
Help in getting my "8" signatures to show up in the drop down window. I can't seem to find how to get all 8 sigs in the window (so I can choose the appropriate sig.) I see 3 but the 8 will not appear. Help!

thank you.