Two Problems

Discussion in 'OS X Mountain Lion (10.8)' started by abshole765, Oct 19, 2013.

  1. abshole765 macrumors 6502a

    Joined:
    Jun 10, 2013
    #1
    I would've asked this on the more active apple discussions, but that's my first problem. I can't even browse the discussions. It asks me to log in, and upon doing that it tells me to make a username. Once I do that, I'm told an account already exists for the Apple ID. Basically this - http://forums.macrumors.com/showthread.php?t=1307516

    My other problem, whenever I hold down the up/down arrow key on a webpage, the webpage has seizures and constantly scrolls up and down.
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    Since you mention Apple ID, I presume you mean the Apple run forums at https://discussions.apple.com/index.jspa. IF the email address you want use is already an Apple ID, all you have to do is hit "Sign in" and login using your existing password for the Apple ID.
     

    Attached Files:

  3. abshole765 thread starter macrumors 6502a

    Joined:
    Jun 10, 2013
    #3
    I do. And after hitting Sign in, it prompts me to sign in again saying "Please sign in again. For added security, we need to reconfirm your Apple ID."

    I re-enter it and then I'm told to pick a username. Which, I can't do because apparently I already have one.


    And once I've done this, I can't even browse the threads because it wants me to log in. I have to completely close out of my browser for it to give me a chance to view threads.
     
  4. Bear, Oct 20, 2013
    Last edited: Oct 20, 2013

    Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #4
    If the username is what I think it is, it's what you're posts are listed under on the Apple forums. It should not be your email address.
     

Share This Page