Two small,but annoying, problems....

Discussion in 'macOS' started by jbrown, May 11, 2008.

  1. jbrown macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #1
    First is that my MBP ( latest leopard ) will start to go to sleep ( the initial stage of sleep where the screen dims about 50% ) mid-way through
    you tube playback. Shouldn't it stay awake as the computer is 'doing something'. A quick touch on the trackpad make it wake up again.

    ANy cure?


    The other is a keyboard issue, to get the '£' sign, I press shift-3 ( the £ symbol being above the 3 ). And to get the ' # ' symbol I press alt-3. All well and as it should be.

    But sometimes ( for no decernable reason ), the keys combination swaps,
    so to get the £ symbol I have to press alt-3, and to get #, shift-3...what would cause this?

    cheers all
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    No, its a bug. Mention it to Apple, I want it fixed too ;)

    That sounds weird, I have no idea...
     
  3. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #3
    Wrong company. The problem is that the Flash plugin is not calling the API to keep the screen awake. Bug Adobe, not Apple.
     
  4. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #4
    I have an open bug with Apple on it, which they haven't closed. I'm filing a bug with Adobe then.
     
  5. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #5
    Maybe they've passed it on to Adobe and will close it when Adobe fix it. The other possibility would be that they will sort it by monitoring when plugins draw and call the function for them...
     
  6. mperkins37 macrumors 6502a

    mperkins37

    Joined:
    Jan 17, 2007
    Location:
    Phoenix, AZ
    #6
    You could always set your sleep settings to be on longer....
     
  7. ZiggyPastorius macrumors 68040

    ZiggyPastorius

    Joined:
    Sep 16, 2007
    Location:
    Berklee College of Music
    #7
    I'd say just set your sleep settings a bit differently until Apple/Adobe decide to fix the bug. The other, check your keyboard settings in sys preference...if that's not the problem, I don't know. I don't know why it would be, but just a start...

    By the way, when I read your thread title, I thought you meant the two small but annoying misused commas :p
     
  8. jcs1088 macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    Las Vegas, NV
    #8
  9. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #9
    Hi,

    2 solutions for your problems:

    Screen dimming
    1) Open System Prefs > Energy Saver > Options
    2) Uncheck Automatically reduce the brightness …

    Keyboard input
    Do you have multiple keyboard layouts?
    You probably accidently pressed the keyboard shortcut for changing the input language.

    1) Open System Preferences > Keyboard & Mouse
    2) Look for the item called Input Menu.
    3) Uncheck or change the shortcut(s).

    For a full tutorial on keyboard layout and input of different languages and characters read this post over at Mac Kindergarten.


    Hope this is helpful.
    /Rupert
     
  10. jbrown thread starter macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #10
    Many Thanks mackindergarten - solved both my problemettes!! :D:D
     

Share This Page