Two Video cards

Discussion in 'Mac Pro' started by chad2323, Nov 25, 2012.

  1. chad2323 macrumors newbie

    Joined:
    Jul 30, 2009
    #1
    Hello all I have a MacPro 2009 that came with a GT120 I ended up getting a GTX285 and had the other one in the computer for awhile and then took it out now a few years later I wanted to put the 120 back in and use a third monitor I read that it can be done but when I put the 120 in the computer won't boot up it just freezes. I'm running everything current Mountain Lion any suggestions would be appreciated.

    Thank's
     
  2. chad2323 thread starter macrumors newbie

    Joined:
    Jul 30, 2009
    #2
    Still trying to figure this out but not having no luck. I tried to stick the other card in every other slot but still won't boot up. The only thing I didn't try was to reinstall the os with the 2 cards in the Mac Pro ?When I take the card out boots up fine. Any suggestions would be appreciated.

    Thank's
     
  3. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #3
    I have no idea but I can suggest basic troubleshooting steps.

    Remove the 285 and try just the 120 by itself. Maybe the 120 has died in the closet.

    Install OS X fresh onto a spare drive with full updates and no other software, hacks, tweaks, etc., and see if it works there. This will eliminate any software issues.
     
  4. chad2323 thread starter macrumors newbie

    Joined:
    Jul 30, 2009
    #4
    Thank's for the suggestion. After trying for the last 2 hours to get it to work I have come to the conclusion that it's the video card. I took all the cards out and only left the 120 in and hooked up the monitor and all you get id lines across the monitor. I tried all the slots and get the same result. Not sure what happen to the card but seems it's no good. Thank's again for the help.
     

Share This Page