.TXT Files open in Final Cut Pro

Discussion in 'Mac Basics and Help' started by goosecoupe, Oct 18, 2008.

  1. goosecoupe macrumors member

    Joined:
    Feb 12, 2007
    #1
    I have noticed that whenever I have a .TXT file, it has the Final Cut Pro Symbol above the file name, and when I double click it, well... it opens in Final Cut.

    I always have to control + click and click the open with option to word.

    How can I change this .TXT to just open in word when I double click???


    Thanks!

    Chad
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Go to a txt file in Finder, Cmd+I to Get Info, change "Open with" to TextEdit, click "Change All"
     
  3. goosecoupe thread starter macrumors member

    Joined:
    Feb 12, 2007
    #3
    Wow, that's so embarrassing. That was the easiest thing I've ever done in my life.


    Thanks for the help!
     

Share This Page