Typing a "c" in Gmail's Inbox does not open a Compose window

Discussion in 'Mac Basics and Help' started by JohnDohe, Jan 19, 2017.

  1. JohnDohe macrumors member

    Joined:
    Jul 17, 2013
    Location:
    Mac OS Extended (Journaled) ???
    #1
    I'm using a MacMini (late 2012) with Sierra (version 10.12.2) and Safari (version 10.0.2 (12602.3.12.0.1))

    This site, https://support.google.com/mail/answer/6594?co=GENIE.Platform=Desktop&hl=en
    says that by simply typing the letter "c" from Gmail's Inbox, a compose window should open.
    (I'm not referring to the app "Inbox by Gmail". Rather I'm accessing my Gmail Inbox by signing in with
    my email address and password from the main Google search site.)

    Not for me.

    Instead, when I press the letter "c" while in my Gmail Inbox, I jump to the next tab in the same window.

    I have enabled Gmail's "keyboard shortcuts," as well as the lab, "Custom keyboard shortcuts by Alan S"
    both in Settings.

    Some of the other keyboard shortcuts do work.

    Holding down shift while clicking Compose opens a compose window.
    Holding down shift while pressing "c" does the same thing.
    The disadvantage of this window is that when I send the message, the window
    doesn't close. I have to Cmd-W to close it.

    In Gmail Settings > Keyboard shortcuts, the "Compose" is supposedly activated with "ç".

    Goggle says "ç" is the letter "cedilla", used in latin, french and many other languages.

    The combination of Alt-c produces a cedilla: ç

    But typing Alt-c inside Gmails Inbox does not give me a compose window.

    I've tried setting the lab to other keys, but each one, when I try to save my change,
    produces a message, "One action per key!"

    I've tried this action in FireFox ... and it works: typing a "c" from the Inbox of Gmail
    does open a new Compose window. So its a Safari thing.

    Does anyone have any thoughts?

    Is the "Custom keyboard shortcuts by Alan S" working 100% for anyone?

    Thanks!
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    "c" works for me in Chrome and Safari in El Capitan.
     

Share This Page