Typing degree symbol in wifi password on macbook?

Discussion in 'Mac Basics and Help' started by jixx 15, Feb 18, 2012.

  1. jixx 15 macrumors newbie

    Joined:
    Feb 18, 2012
    #1
    We're in Argentina, where everyone has the degree symbol (°) on their keyboard (except us with our macbook), and our new landlord has added it to the wifi password. It won't allow us to enter the symbol into the field any of the following ways...

    option + shift + 8
    option + 0
    copying and pasting

    Anyone know how without having the password changed? Please help!
    Thank you
     
  2. jj48 macrumors regular

    Joined:
    Oct 15, 2011
    Location:
    UK
    #2
    Firstly I think option + 8 will work for you. Now there are 2 methods I could have used to find this out.

    If you have Microsoft Word installed then you could use the advanced symbol browser to find the corresponding shortcut.

    Alternatively you could try using the keyboard viewer (which is what I did). This can be done by:

    - Going to system preferences -> language and text -> input sources.

    - Presumably your default input language is Spanish - if you now select a second language then a new flag icon will appear in the menu bar.

    - Clicking this flag and selecting "Show Keyboard Viewer" will bring up a keyboard on your display.

    You are then free to view all option/shift shortcuts at once by holding down the appropriate key(s).

    Let me know if this works for you?
     
  3. jixx 15 thread starter macrumors newbie

    Joined:
    Feb 18, 2012
    #3
    Typing degree symbol in wifi password on macbook?

    jj48, thank you very much for your reply.

    We do have microsoft word, and we had tried to use the advanced symbol lookup to cut and paste that to the field, but it would not paste. Always we get that dull sound that's made when we've committed an error.

    I looked up keyboard viewer, which does help show the shortcuts, but still the short cuts (option + shift + 8) in English [US] or (option + 8) in Spanish do not take when attempting to type in the field. We get the dull sound again.

    I may have misunderstood your suggestion however. Please let me know if you have any other tips.

    Thanks!
     
  4. jj48 macrumors regular

    Joined:
    Oct 15, 2011
    Location:
    UK
    #4
    I think you've understood my suggestion perfectly. Unfortunately I think the problem is actually that the wi-fi password dialogue box doesn't allow a lot of characters (for example I can't type £ in mine, even though it's just shift + 3).

    My only suggestion now is that you ask your landlord nicely to change the password! Sorry.
     
  5. jixx 15 thread starter macrumors newbie

    Joined:
    Feb 18, 2012
    #5
    Typing degree symbol in wifi password on macbook?

    Ok, thank you. It looks like it's our only solution.

    Thanks
     
  6. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #6
    Before you mess with that, you could also try finding the HEX equivalent password and entering that instead. It might solve the problem without asking the landlord to change the password.

    jW
     

Share This Page