Typing slower in safari

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SheepNutz, Aug 8, 2007.

  1. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #1
    I was wondering if anyone else was having this problem. In safari, when typing anything, like a messageboard post like this, the keyboard is having trouble keeping up with my fingers. It seems to be lagging quite a bit. I make sure that the page is fully loaded before I type too, and it still does it. I thought it was just the phone in general, but when sending SMS messages, the phone can keep up fine. I've restarted safari and restarted the phone, and it still does it.
     
  2. n00basaur macrumors regular

    Joined:
    Apr 13, 2007
    #2
    I've experienced this as well in safari (sms and notes etc are good).

    I first thought I wasn't letting the page load all the way and so perhaps that was causing the keyboard lag but that isn't it.

    I don't actually remember if it was in a messageboard where I noticed this but I know when typing in certain login fields (like at wamu.com for my account) it does it.
     
  3. Joshua8o8 macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #3
    I noticed this too, it was like the keyboards key was stuck for a second after I typed every letter. I'm writing this from my iPhone and everything seems to be back to normal now... Weird.
     
  4. Joshua8o8 macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #4
    i noticed this again today while typing my password in on myspace. Like i said, the keys on the keyboard seem to be stuck for a second when you press them. But when i type in a comment or a message its back to normal.
     
  5. GNice macrumors 6502

    Joined:
    Aug 7, 2007
    #5
    Any solution/

    I'm having the same problem all of a sudden. My keys are "sticking" like crazy. The backspace is particularly bad. I press it and it erases the last 3-5 words I typed. I tried resetting my iPhone about a half dozen time with no success. This is so frustrating...
     
  6. Joshua8o8 macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #6
    yea my backspace button does that as well, its very irratating. Does this happen to anyone else?
     
  7. thisonechance macrumors regular

    Joined:
    Feb 22, 2007
    Location:
    Chicago, IL
    #7
    I have the same problem when logging into certain sites. The password field seems to do it for me.
     
  8. 103734 Guest

    Joined:
    Apr 10, 2007
    #8
    It gets even worse when you use it in landscape :(
     
  9. sotie macrumors 6502

    Joined:
    Jun 21, 2007
    #9
    I've had my iPhone since launch date and I just had this happen to me for the first time today as well. I've used safari every day since I've had the phone and this was definitely the first time I've enountered this slow keyboard issue.
     
  10. VoodooDaddy macrumors 65816

    Joined:
    May 14, 2003
    #10
    Bumpage

    Ive seen this before but today it has been particularly horrible. And besides the VERY S......L.......O.......W response while typing half the time the auto correct doesnt work either.

    Only had my phone for a little over a week so I dont have as much experience with it as others. But ppl here are saying they never had a problem until recently. What would cause that?
     
  11. nevesis macrumors 6502

    Joined:
    Jun 29, 2007
    #11
    I noticed it happens more when the keyboard is in landscape mode.
     
  12. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #12
    It happens usually when a page is loading, if you wait for the page to stop loading then it goes quicker
     
  13. VoodooDaddy macrumors 65816

    Joined:
    May 14, 2003
    #13
    It has nothing to do with that. Pages are fully loaded. Typing speed is bad.

    edit - cleared the cache, power cycled and it seems better, but still a bit laggy.
     
  14. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
  15. SheepNutz thread starter macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #15
    Yup, that's the trend I'm seeing too.
     
  16. pscoble macrumors 6502

    Joined:
    Sep 11, 2006
    Location:
    Petaluma
    #16
    Yeah I have this issue to.. as well as the keyboard lag but it doesn't happen a lot just some of the time.
     

Share This Page