Uasge Missing

Discussion in 'Jailbreaks and iOS Hacks' started by pigglett, Aug 13, 2010.

  1. pigglett macrumors newbie

    Joined:
    Aug 7, 2010
    #1
    Hello all

    I have a strange problem

    When I check usage it shows blank just a - (usage will be shown after iphone is fully charged)


    Now if i fully charge the phone it will show usage as 1 min etc but if I check back 5mins later it is blank again ??

    I have turn phone on/off run it flat fully recharged and its still not showing usage

    ip4 4.0.1
    Bitme sms
    winterboard
    lockinfo
    sbsettings

    I have checked this post but it is not the same problem as it happens without a repsring while it is just sat after full charge

    http://forums.macrumors.com/showthread.php?t=826946&highlight=iphone+usage+after+fully+charged


    many thanks


    opps topic should read Usage
     
  2. Jnardis macrumors 6502a

    Joined:
    Jun 2, 2010
    #2
    You need to charge the battery to 100% and don't respring after full charge.
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    Usage will reset every time you respiring/reboot from a jailbreaking app.

    Or if you plug it to iTunes, a car or desk charger and it doesn't reach full charge before you unplug it
     
  4. pigglett thread starter macrumors newbie

    Joined:
    Aug 7, 2010
    #4
    Thanks for replies

    But this happens within a few mins of a full recharge and no respring

    as if the ip4 loses the information or its been corrupted
     
  5. Jnardis macrumors 6502a

    Joined:
    Jun 2, 2010
    #5
    Hmm. that sounds strange. I would let your battery run out 100% and then recharge to 100%. See if that works.
     
  6. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #6
    Wasn't this a side effect of installing certain cracked apps? The crack on them was flawed.
     
  7. pigglett thread starter macrumors newbie

    Joined:
    Aug 7, 2010
    #7
    No cracked apps .... only lockinfo/sbsettings on trial and I bought bite sms
     
  8. nabechu macrumors 6502

    Joined:
    Dec 25, 2008
    #8
    I had to drain and charge my battery to full 3 times without respringing for the info to stay. If you end up respringing again though, you have to repeat the process again.
     

Share This Page