Ubuntu 10.10 + MacBookAir 1,1 = No WiFi?

Discussion in 'MacBook Air' started by neckarb, Feb 22, 2011.

  1. neckarb macrumors regular

    Jun 29, 2007
    Hey People,

    I've been trying to install Ubuntu 10.10 on my MacBookAir 1,1. I've got a disk drive that works on boot so I can install the operating system but then there is no WiFi, only an ! over the WiFi logo on the top right of the screen.

    I've tried enabling proprietary drivers but there are none listed...?

    Any suggestions?
  2. Funkymonk macrumors 6502a


    Jan 7, 2011
    Lol I was going to tell you to enable proprietary drivers but you already did that. Go to the ubuntu forums, they'll help uoi out.
  3. robertneville77 macrumors member


    Dec 22, 2010
    Balmora, Vvardenfell

    Yeah, like the previous guy said, ubuntuforums.org is your best bet. Let us know how ubuntu runs on that, I would be interested.
  4. firewood macrumors 604

    Jul 29, 2003
    Silicon Valley
    Why not install Ubuntu inside VirtualBox (et.al.)?
  5. .Max. macrumors member


    Feb 13, 2011
    United Kindom
    I removed Mac a while ago for Ubuntu, But found everything too buggy with the Hardwre so went back to Mac :p Umm.. I had trouble at first but on the Ubuntu site fllow the steps for a regular macbook, I think it's under community docs or something :D
  6. neckarb thread starter macrumors regular

    Jun 29, 2007
    All good advice, appreciated everyone, but still no luck.

    Aside from Ubuntu can anyone recommend a good distro for my Mac? preferably debian based but not necessarily.

Share This Page