ubuntu and fedora problem with imac G3

Discussion in 'Mac Basics and Help' started by biohazard6969, Mar 28, 2006.

  1. biohazard6969 macrumors 6502a


    Feb 23, 2005
    toronto canada
    i downloaded ubuntu and installed it on my imac G3 flower power 600mhz 1gig ram. it installed but on boot it said it couldn't locate the video card drivers or something, it was so slow it was just unuseable. so i downloaded fedora (thought i'd try another distro, i'm new to linux, just trying it) and burned the disc, popped it in and the imac just hangs after i hold down "C" it says "booting CDROM..." and does nothing....can anyone help me? i think i jumped the gun on trying to figure out linux now i'm really regretting it. i did the same thing on my mom's imac G4, ubuntu runs OK but it won't let me boot from a CD
  2. jadekitty24 macrumors 65816


    Oct 19, 2005
    The poor section of Connecticut
    When I did this on my iBook I first installed Ubuntu. When I tried to install a different OS I had to use the OSX disc, start up holding C, then from there go to Disc Utility and zero the hard drive. In other words, start from a clean slate. Then when I put in the CD for the 2nd Linux distribution that I was attempting to try and I restarted holding C it worked. In the end my problem was that I was trying to install an OS on a computer that already had one (or at least that's what I'm assuming). I'm not quite sure that you are having the same problem as I did, but it's worth a shot.

Share This Page