Ugh. Macbook Booting Problems, Target Disk Mode Doesn't Work, LONG Story, Please Help

Discussion in 'MacBook' started by HotTots88, Oct 20, 2011.

  1. HotTots88 macrumors newbie

    Joined:
    Oct 20, 2011
    #1
    I have a Macbook from 2008. It crashed about a month ago with the famous "blue screen." I was told to Archive and Install by Apple Support. All was good in the hood. Then I went to update/back up my iPhone a few days ago, and was told I didn't have enough space left on my HD, so I did a stupid thing, and started deleting what I thought were a few duplicate files, since after I Archived and Installed I lost half my HD space to having copies of things. I freed up the space, and everything was still running so I figured I was in the clear.

    Everything was working fine, my iPhone was updating, restoring, and then the computer rebooted. There I got a folder with a ? over it. F&^%. So, I figured I could save it the same way I had done before. Only this time, it went halfway and then I got an error during the install from the repair dvd, and it started going through a reboot loop. I popped in the disk again, and now it says I don't have enough room on my HD to install the OS.

    I do not have any backup (duh, cuz I'm an idiot) and I have years of cherished photos on the computer that I really want to save (not to mention the backup of my iPhone!!!!!!!!!!!!!! IS THIS RECOVERABLE?) So I did a little research, and learned about the magical "target disk mode" I figured I could grab what I wanted off of it, and wipe everything off, start fresh (or buy a new computer!). So, I tried it, but I have this problem: I can get my busted laptop into the mode (I see the FireWire symbol bouncing around), but I can NOT get my working MacBook ("Host") to show me anything is connected. I tried rebooting, I tried reconnecting, no luck.

    Does anyone have any helpful advice? Incase I lost you in my long boring story, I need help getting it to either connect to my other Macbook via Target Disk Mode, or just to boot in general. I went to Disk Utility and repaired the disk (all was O.K.) and repaired all the permissions (all was O.K.) I also tested the hardware and all was O.K.
     
  2. AWallen90 macrumors 6502

    Joined:
    Sep 15, 2009
    #2
  3. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #3
    If you have a bad hard drive, you'll have problems in target disk mode. Does it show as connected in the FireWire section of the System Profiler?
     

Share This Page