UGH. Why can't i move stuff on a drive?

Discussion in 'Mac Basics and Help' started by TraceyS/FL, May 13, 2007.

  1. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #1
    I have a WD Portable Hard Drive i use for portable use of my DigiScrapping files. I had some "kits" (they contain jpg & png paper & elements) that I hadn't unzipped since i bought them, so i'm "cleaning up today". Well, there were 10 ZIPS in the folder, i can move 8 of them to the spot I store those in to make a back-up DVD of them.

    The other 2 give me a white "no" circle when i try to drop them anywhere. So fine, I moved on, well now i have 3 more folders of stuff i can't move. It tells me i have "Read & Write" permissions on the folder/drive (it's Fat32 i assume).

    I have no clue as to what is going on - i'm not even sure i can move it all around to format the drive and start over (Should it come to that) since i can't move those stinking Zips. I can't get them re-downloaded either - it was a special Charity sale and they aren't available any longer.

    UGH. Anyone have a clue???

    Thanks -
    Tracey
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    You checked the permissions of the destination drive... did you check the permission of the source .zip files?
     
  3. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #3
    OK, more info.

    I appear to NOT be able to copy anything OFF that drive that i put on there today. I moved some files from my MBP drive to it - and just tried to copy from the Portable to another External and no go :(

    Yes - I have checked till i'm blue in the face. But i couldn't change them if i wanted to - it just says i have "read & write"
    [​IMG]

    Let me add - a "quickie" is a pre-done scrapbook page you just add pictures too!!! ROFL!!!!!!!
     
  4. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #4
    OK, i just shut down the computer. Unplugged both drives. Rebooted and waited a bit and plugged the portable one back in - on a different USB port.

    Meanwhile, i have a fly buzzing the top of my head and i'm really quickly getting in a bad mood. LOL!!
     
  5. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #5
    OK, stuff is copying to the local drive.

    I'll see if i can directly move that ZIP file when it's done.

    What the HECK could have happened??? I hate weirdness like this - drives me insance, which is why i don't miss working in the computer industry at all!
     
  6. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #6
    OK, everything back working how it was a few hours ago.

    Ye gads!
     
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    Strange...I have no idea why it stopped working and then started working again. :eek:
     

Share This Page