UI Colors Issues

Discussion in 'OS X Yosemite (10.10)' started by remusicka, Sep 14, 2014.

  1. remusicka macrumors newbie

    Joined:
    Sep 14, 2014
    #1
    Hello Everybody!

    I have some UI color issues with the menu bar. As seen from the attached screen shot the system wide Help/Search bar looks funny as well as the istatMenus 5. I have uninstalled iStat thinking that it might be the culprit - but no, it wasn't.

    Has anyone else experienced this?

    Thank you for your help!
     

    Attached Files:

  2. matamoris macrumors regular

    Joined:
    Sep 3, 2011
    #2
    The problem with iStat Menus is new with DP7. Send Bjango a problem report and they will send you a link to a new version that fixes the bad appearance.
     
  3. remusicka thread starter macrumors newbie

    Joined:
    Sep 14, 2014
    #3
    As mentioned in the original message. After uninstalling iStatMenu 5, restarted the system. The issue persisted.
    Whenever going to Help (from any OSX program) the search bar looks like the one in the screenshot.
     
  4. lun macrumors newbie

    Joined:
    Sep 6, 2014
    #4
    Mine looks the same. Dark mode as well. Strange. Thought, it was supposed to be that way.

    I deleted istatMenus 5 a while ago (4 weeks ago). You think it's related?
     
  5. remusicka thread starter macrumors newbie

    Joined:
    Sep 14, 2014
    #5
    When I installed iSM5 the menus were OK, no issues. After a few Developer Previews (don't know which) it started looking like that.

    So to answer ur question, I don't think is iSM5 related.
     
  6. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #6
    This bug definitely persists on PB3 with iStat Menus 5.01

    [​IMG]

    For anyone else experiencing this, I found a link to the beta build which fixes it via Bjango's Twitter account.
     

Share This Page