UI Sliders!

Discussion in 'iPhone' started by FlintAlt2, Mar 14, 2009.

  1. FlintAlt2 macrumors regular

    Joined:
    May 23, 2008
    #1
    Hey all,

    I keep noticing that any type of slider on the iPhone UI is working when ever it feels like it.

    i.e.: volume slider, brightness slider.

    It's annoying because I press on the little toggle and swipe to the side and it just doesn't move, I have to try at least 3 o 4 times for it to move. I make sure im pressing ontop of the slider and not above or to the sides and still doesn't move.

    Is this happening to everyone else?
     
  2. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #2
    I've noticed those sliders are a little finnicky. I avoid them when possible.
     
  3. Valkrin macrumors newbie

    Joined:
    Jan 10, 2009
    #3
    Same thing happens to me all the time. I have to try to swipe them 3 or 4 times everytime also.
     
  4. Vegastouch macrumors 603

    Vegastouch

    Joined:
    Jul 12, 2008
    Location:
    Las Vegas, NV
    #4
    Glad to see my first gen phone doesnt have all the bugs of the alledged better 3G ;)
     
  5. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #5
    I notice the problem on both my first and second generation iPhone's. Their super touchy. You have to get them spot on, but once I have control it's not biggie - For me it does not skip around, once I have control it's completely responsive.
     

Share This Page